Honda CBR 600RR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #1
So When I start my bike up cold she starts right up and idles well and does what it supposed to do, but when shes warm and I start er up she stalls unless I give a little throttle. From my understanding my bike is fuel injected and I shouldnt have to throttle when starting right?
 

·
Registered
Joined
·
219 Posts
Yes, you're issue most likely lies in an electrical fault. Based on the little bit of info here, I can tell you to do some charging system troubleshooting and you should find you fault. Bad battery and/or regulator/rectifier would be my guess.

Damian
 

·
Registered
Joined
·
76 Posts
Discussion Starter #4
ok, so ive checked it out and researched this and it could be a bad map sensor, but ive got a f1 error which causes my engine to stall. Now in saying that does anyone think or know anything about this? Im aware of alll those codes. How much you think to fix? and or how could I attempt to fix? lol
 

·
Registered
Joined
·
5,702 Posts
Do you have a manual? There is a code for your fuel injection MIL sign. Depending on how many times it flashes will determine what the fault is. The manual shows what each display means. Try doing a quick search here for fuel injection codes or FI codes, you're bound to find something.
 

·
Registered
Joined
·
462 Posts
ok, so ive checked it out and researched this and it could be a bad map sensor, but ive got a f1 error which causes my engine to stall. Now in saying that does anyone think or know anything about this? Im aware of alll those codes. How much you think to fix? and or how could I attempt to fix? lol
Depending on what year you have, you could try just turning your idle speed up. Do you know what code is in it ? Some codes could be the result of a problem not nessesarly the reason for the problem.
 
1 - 6 of 6 Posts
Top