Honda CBR 600RR Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Had issues with my 06 CBR 600RR last week when trying to start the bike. It started last Tuesday when I jump on and press the start button and nothing turns (headlights did dim). But as I spam the start button while turning my front wheel to the left out of its wheel lock it starts up. Okay, probably a loose connection somewhere. I'll take a look at it on the weekend when I have time to take it apart.

Wednesday comes and turning the wheel doesn't work this time when my bike won't start. So I tickle the wires behind the start button housing while spamming the button and it starts up. Definitely a loose connection.

Thursday, tickle the wires again but this time there is a pop and the bike goes dead. I no longer have power when the key is in the "on" position. Turning it to "off" I get the time back on my dash and the tach does a sweep. I checked all the fuses (on the relay and the left fairing) but they're all good.

Get my bike home and find that if I slowly press the start button my panel will come on normally if it's in halfway but the starter won't turn. Press the button in all the way and the panel goes back off. So which is it, start button or starter relay? My bet is on the button.
 

·
Registered
Joined
·
33 Posts
I had this issue the other day and what i ended up needing to do was re solder the connections in the start switch on the right handle bar. There are posts on this forum that walked me through the process.


All in all it sounds like the connection in your start switch...

Thats all i can offer as advice, i am sure there will be more to come! goodluck!

But the pop sound with no fuses being blown is weird, maybe recheck them and Im pretty sure there are a couple you missed in differant areas but i dont have my wiring diagram handy to specify...
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
When's the last time you charged your battery?
It's a new battery (3 months old) and has no problem holding the charge. I'm going to see about soldering the start button wires and see where that gets me. The pop may just have been an arc coming from one of the solders breaking free while I was "tickling" the cable behind the housing.
 

·
Registered
Joined
·
33 Posts
Check the main fuse on starter relay, if you havn't already. Turn the starter switch to the off position and the ignition as well...unplug the Starter switch relay and check the green fuse that has the number 30 on it. it will be exposed when you unplug the starter switch relay, there is also a yellow 20 fuse that is on the red wire that comes out of the switch....it has a clear/off white cap to protect it, just slip it up and pull'er out.

Just read that you checked them already..maybe the pop was the relay switching over...mine has sounded like a fuse blowing before...soldering your connections in the start button is your best bet...
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6 (Edited)
Latest update: I bought a new Start/Kill Switch Assembly thinking it was the start button, loose solders, something of the sort. After installation I still have no power when I turn my ignition on. Out of frustration I decided to re-check all the fuses. Starter relay fuses are good but here's the strange part. As I pull fuses in the left side fuse box to check them, my dash, center front light, and tail light come to life as soon as I pull my H/Lamp Fuse, no head lights though (I happened to leave my ignition on while pulling the fuses). I put the fuse back in and everything goes out again. While my key is in the "OFF" position my tach will sweep and my clock comes back on.

Took it one step further: Pulled H/Lamp fuse turned ignition on and flipped my Kill Switch (From Kill to Open) to try and turn the engine, everything died when I did so. I hate electronics.

*Edit: Just re-checked wiring for the switch assembly and it's all good. The only wiring was 2 wire connections for the brake light and a 7-pin connector.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
Wait a minute, when you pull the head lamp fuse out of its socket, your headlights turn ON?
No, when I pull the Headlight Fuse, all my other lights come on: tail lights, blinkers, instrument panel, placement light. But not the headlight.

Co-workers are saying this is characteristic of a short in the circuit.
 

·
Registered
Joined
·
33 Posts
Looks like you're in for a fun filled day of testing continuity, i would start in with testing the grey and blue 12p connectors next to the relays on the left side behind the left side fairing...goodluck man
 

·
Registered
Joined
·
7 Posts
Discussion Starter #10 (Edited)
Looks like you're in for a fun filled day of testing continuity, i would start in with testing the grey and blue 12p connectors next to the relays on the left side behind the left side fairing...goodluck man
My sequence of diagnostics so far:
1. Pull h/light fuse and bike lights up like a xmas tree (vice headlights) when I turn ignition on and kill switch is in the "Kill Engine" position, lights go out when Kill Switch is flipped to "Run".
2. Leaving H/Light fuse in but pulling the left headlight electrical connector the bulb provides the same results as pulling the fuse until flipping the Kill Switch to "Run".
3. With the left headlight electrical connector removed from the bulb and the Kill Switch flipped to "Run" the instrument panel flickers and the relay on the left fairing, closest to the front of the bike, starts clicking like crazy. After ~3 seconds the clicking relay stops, instrument panel is consistently lit, and the fuel pump primes. Push the Start Button and the Starter Relay clicks once then the process repeats with my relay clicking and my dash flickering.

I ended my night there. Any ideas?

I made a video to help clarify my post.
 

·
Registered
Joined
·
2,478 Posts
Dammm that's some crazy shi! T going on. I noticed you have a modded cluster, do you have a friend with an 03-06 bike? If so, try swapping it just to rule out that mod error. Good luck bro, that ish will drive me crazy too.
 
1 - 11 of 11 Posts
Top