Honda CBR 600RR Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
I had this problem before and my mechanic ended up saying I needed a new engine. Whether that is true or not remains unanswered, so I'm anxious to fgure this out in a cheaper fashion this time...

1. I washed the bike.
2. I went on vacation for a week
3. I attempted to start it this morning. The starter spins, but sounds like there's no load on it.

The battery is virtually brand new, but has about 800 trouble-free miles on it. The fuel pump primes. The headlights work. The bike is in neutral, sidestand up.

I'm thinking there might be a problem with the starter clutch?

What should be my troubleshooting strategy?
 

·
Administrator
Joined
·
51,153 Posts
Hold the throttle wide open while attempting to start the bike
this will take a few trials so as long as the battery is fully charged
the bike will eventually start post any questions or remarks you got
in this thread
 

·
Registered
Joined
·
22 Posts
Discussion Starter #3
Hold the throttle wide open while attempting to start the bike

Didn't work. I don't think the starter is engaging, it's just spinning much faster than normal. That would point to the starter clutch.

However, I tried a bump start to eliminate any starting issues, and it still wouldn't fire. First time it emitted a massive backfire. Second time I could hear the engine parts moving, but not even a "blub, blub" from the exhaust.

I changed the oil 800 miles ago, fully synthetic, it ran fine on a 3-day tour. But now the oil is BLACK.
 
1 - 3 of 3 Posts
Top