Honda CBR 600RR Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Yesterday 03:47 PMToni S.
Hello, need some help if possible please. I have a 2003 CBR 600rr. When I first start my bike, it's fine. I ride a ways down the rode and shut it off and it doesn't want to start back up. It start cranking but it's like there isn't enough juice and it runs down. If I wait a little while it will start back up but then ride for a while and it does it again. When I bought this bike it had been sitting for a couple of years. I had a new fuel pump put in and I replaced the stator. He had a new battery put in before i bought it. Any help would be great.
 

·
Vendor
Joined
·
14,330 Posts
Sounds like your rectifier. You can relocated the rectifier to a different location further away from the headers or replace it with an 05-06 with the deflector plate on the back of it. It's plug n play.
 

·
Registered
Joined
·
690 Posts
If the regulator/rectifier is bad, would a person be able to push start it and run normally.


Sent from my iPhone using MO Free
 

·
Registered
Joined
·
1,752 Posts
A bad regulator will prevent the battery from being charged. If the battery is new, it could still have enough juice to run the bike but not enough to start it.
Charge the battery first. Then check the voltage with it running at about 5K rpm. It should read around 14V. If it stays around 12V, or slowly drops, then it's the regulator.


Sent from somewhere down the bayou.
 
1 - 4 of 4 Posts
Top