Honda CBR 600RR Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
I have a 2004 cbr600rr with 5000 miles on it. I am having a hard time starting it after I go for a ride.
This morning it will start just fine and I will go maybe 1 mile to the gas station fill up then start it and nothing happens. The fuel pump turns on but no start not even try to turn over. I have replaced the starter and battery so I know that they are both fine and I still have this problem.
Any help would be great.
 

·
Registered
Joined
·
49 Posts
I have a 2004 cbr600rr with 5000 miles on it. I am having a hard time starting it after I go for a ride.
This morning it will start just fine and I will go maybe 1 mile to the gas station fill up then start it and nothing happens. The fuel pump turns on but no start not even try to turn over. I have replaced the starter and battery so I know that they are both fine and I still have this problem.
Any help would be great.
looks like it's the same problem i'm having. i've narrowed it down to whether it's the stator or the rectifier/regulator. will do some testing this weekend. let me know if you're able to solve the problem first. good luck.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #6
ok I tested the R/R and it is fine. Weather looks like rain here on sunday and I will be going through the whole bike. It is not a charging problem because I checked the battery when it happened and it is fine.

any other sug...?
 

·
Registered
Joined
·
2,120 Posts
If checking the battery when it happend means...that you were checking the battery voltage while holding the starter button. When you push the start button, you should have at least 10V If so, the check the voltage after the relay, If that's good, then you need to check the voltage at the terminals of the starter.

If all that's good, then the rest is mechanical.
 
1 - 7 of 7 Posts
Top