Honda CBR 600RR Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I am a new member to this site and noticed that you guys provide good feedback to troubleshooting problems. I have a 2003 CBR600RR. I recently have had a starting problem that I have never experienced before. When I turn on my bike the fuel pump turns on. The oil light will go off and I will then try to start my bike. Normally it starts up fine every time. This time it whined like it almost had to much juice to the starting motor and did not start. The best way I can explain this is that it sounded like the starter was trying to turn over way to fast. I am not that familiar with motors that have electric start and am more familiar with two strokes and kick starting engines. Any feedback would be helpful.
 

·
Registered
Joined
·
11,434 Posts
Welcome to the forum.

First thing, Charge your battery for 5-8hrs on a 1amp trickle charger and then verify your voltage on the battery with a voltmeter. If that doesn't resolve the problem post back up. It may be something with the starter soleniod but it's probably just the battery.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
I will try charging the battery and see what happens, after all it is an old battery and probably needs replaced anyways.

However, I am thinking that it may be something in the starter causing it not to engage. I do not think that the starter has a solenoid that causes it to engage so if a chargerd battery does not work then I may have to just replace the whole starter.
 
1 - 3 of 3 Posts
Top