Honda CBR 600RR Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
i put a new stator cover on a 05 rr .i used rvt blue for sealer.everything went back on fine but i rode it around to check for leaks and the stator cover burned the hell out of my hand when i touched it lol.i took it back off and i cant find any evidence of something rubbing so im pretty well stumped .any suggestions would be appr.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #3
i talked to some buddies at work and they thought the stator might not be clocked right?so im going to go have the battery voltage checked
 

·
Registered
Joined
·
31 Posts
Discussion Starter #4
thanks college for the reply.but i dont think its suppose to be that hot its so hot you cant hold your hand on it .its my buddys bike so thats why ive never noticed it.i dont think its clocked wrong because the stator wires are not long enough for me to have put it in wrong.im going to talk to him (owner)and ask if he has ever noticed it being that hot ,when he gets back in town.thanks again
 

·
Registered
Joined
·
1,821 Posts
Well, I can't touch either side of the covers after riding for a bit, it burns.... even with my GPX boots rubbing on it, I can still feel the heat. I don't think its supposed to be that cool anyway since it's displaying 180-222F degrees on the speedo.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #8
thanks big boi for the reply .im sure its just normal but its my buddies bike and i didnt want anything to happen to it .thanks again
 
1 - 8 of 8 Posts
Top