Honda CBR 600RR Forum banner

1 - 20 of 34 Posts

·
Registered
Joined
·
961 Posts
Discussion Starter #1
Got 40 Miles on my bike and the stator went out. Now its going to be 2-3 weeks before they can get to it.
 

·
Registered
Joined
·
1,076 Posts
Damn that sucks.
 

·
Registered
Joined
·
1,076 Posts
Just push start it till the part comes in. Or make them give you a loner.
 

·
Registered
Joined
·
961 Posts
Discussion Starter #6
When I brought it home I killed it and it would start. Sounded like a dead battery, well had thenm charge it then a while later it woudlnt start again. My cousin checked the voltage on the stator and he said that it was low.
 

·
Registered
Joined
·
1,888 Posts
My bike was in the shop for 2 weeks with a bad battery and stator. Originally they thought the rectifier regulator was bad. Everythings fine now.
 

·
Registered
Joined
·
140 Posts
Yeah my bike wouldn't start back up after getting fuel a couple weeks ago. The dealer ordered me a new battery and haven't had a problem since. ( knock on wood ) The dealer also ordered a rectifier just in case it wasn't the battery so I was covered either way. They even gave me a loner battery to use while I was waiting for my battery to come in, I thought that was pretty cool of them. :mrgreen:
 

·
Ninja Master
Joined
·
2,459 Posts
are you riding w/ your highbeams on? the salesman told me not to ride around w/ my highbeams on, because they tend to overload the circuits and either melt the wiring or drain the battery. :shock:
 

·
Registered
Joined
·
140 Posts
I dont go anywhere with out my high beams on. If the bike came with it you should be able to use it. Thats like saying you can't use 6th alot because its not good for the bike.
 

·
Registered
Joined
·
4,500 Posts
jrdenney,
dont worry... just take it in to the shop and get it fixed... many RRs have the same problem... as 03 double R mentioned... he just got his bike fixed of the same problem... you'll be up and running at no time...

again... just ride within ur limits, where your gear... and have fun...
 

·
Registered
Joined
·
37 Posts
the first day after i bought my rr the battery all of a sudden had no charge. It wouldnt hold a charge either. The dealer said they had got a bad batch of batteries in and they took a battery out of a 954 and it has worked great ever since
 

·
Registered
Joined
·
75 Posts
I dont go anywhere with out my high beams on. If the bike came with it you should be able to use it. Thats like saying you can't use 6th alot because its not good for the bike.

+1
 

·
Registered
Joined
·
485 Posts
yeah, you SHOULD be able to, but that doesn't mean that the bike can do it. i personally don't have this problem with my current bike but my old one had this problem and i went through a lot of dealer crap to get it fixed. so i fixed it myself by looping the bike, and getting a new one. not a totally recomended fix, but the new one works great.
 
1 - 20 of 34 Posts
Top