Honda CBR 600RR Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
216 Posts
Discussion Starter #1
whats going on guys, i got my 08 cbr used and the thing was pretty much stock, it had all the stock adjustment settings. latley ive been messing around with it and my right fork compression adjuster floats to a softer setting. meaning ill put it at like 1-1.5 clicks from hard, and itll move by itself to soft after a long ride. seems to do it when i put it back to stock aswell, although it didnt do it when i first got it, its really weird. i can move the right compression adjuster with my finger if i try hard enough but i cant move the left one with my finger so i guess its somehow loose? suspension seems to work fine though when i adjust it softer it compresses quickly and when turned harder it compresses slower. anyone have any thoughts as to whats going on? i think the bike was stored outside by the PO so maybe i have water in the forks? idk haha
 

·
Registered
Joined
·
216 Posts
Discussion Starter #3
Went out to check it and I fucked up the left and right adjusters have the same tension when you turn them, but yeah I should have it looked at but I hate to have someone else touch my bike. If we get a rainy weekend I might disassemble the forks myself and see what I get, maybe there's some sort if leak up top and it creates pressure on the adjuster idk just thinking outside the box

Sent from my Precedent using Motorcycle.com App
 

·
Registered
Joined
·
216 Posts
Discussion Starter #4 (Edited)
bump one last time i guess

seems to occur when im using the suspension more, like when doing wheelies etc. still baffled cant find anything that would cause this

edit: the suspension seems to work fine at speed (lots of speed) no wobbles or vibration or anything abnormal and it seems to adjust when i turn the adjuster softer/harder
 
1 - 4 of 4 Posts
Top