Honda CBR 600RR Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hey all, thanks for taking time to read this. I’ve seen quite a few posts on similar topics but wanted help since I’m not too technical and could use help. Bought an 04 cbr600rr, that I’m sure was crashed, likely high sided from what I could tell, crash marks/skids and some of the wiring is off, plus it has the cheap Chinese fairings with missing components like air tubes/rams, and also likely sat around for awhile from what I could see briefly in the tank. Only other thing I can think of is small leak stator side, from a likely warped stator, I’ve resealed it with sealer which helped a bit but not a big issue. Chain and sprockets are due very soon. Having an issue with throttle response, that I want to say was there when I got it or occurred briefly after. Slowly holding the throttle RPMs will go, and it seems up until about 10-11k regardless of position/opening, in gear or neutral. If I hold the throttle wide open or jerk it hard/open it past 40-60% I believe, it seems like the bike is choking or sputtering, or along those lines. I haven’t done much and there isn’t much from stock that I can tell, except what appears to be a KN air filter and a welded shorty pipe, doesn’t have the typical under tail pipe. With this I basically can’t go past 8-9k RPM on the highway or past half throttle. I can slowly but not by much, get it past that, but I don’t think I’ve seen it go past 11k. So far all I’ve done is change sparks and few oil changes. I haven’t seen the bike die even on longer rides, hour or more, from what I can. Just basically sputters/kind of hogs at certain throttle positions or RPMs. I opened the top of airbox today to see if secondary injectors are kicking on, but even holding it fairly open I see no fuel coming out. I believe the 03-06 second start at 5.5k RPM and/or 50%+ throttle if I’m not mistaken. Please correct me if I’m wrong. Battery was replaced just before I got it last year but I had to jump it when it sat over winter for a couple months. I don’t think I’m missing much. I see a lot of people changing the pumps or injectors, but with these none have mentioned if their pumps were shot, not delivering pressure at certain speeds/rpms and/or injectors kicking on. I haven’t done much since I don’t want to expend wasteless time or money replacing things that don’t. I have the service manual so I can do what’s needed Or can google videos. But really looking for a good starting point that may not require anything. I have most of the tools needed to take/check lots of things at least on the exterior as well as multimeter. Any help would be appreciated. Please provide where you may initially start! Thanks all again.
 
1 - 5 of 5 Posts
Top