Honda CBR 600RR Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
hey everyone first post so ill make it kinda short

so i have been ridding my cbr for a while this year and recently had this jolting or jumpy rpm thing happen to me at like 5.5k but if i went to like 6k it stopped and thought nothing of it figured i need to change my plugs and the other day i was ridding and started it and seen my MIL was on and flashing along with teh FI light and i figured oil was low rode it it was fine then i left where i went to and tried doing a wheelie and when i pulled in the clutch and reved it its was completly random and bounced all over the place bogging out and reving high so i was like WTF took it home and seen it flashed 8 times over and over again looked it up and seen it was the TPS makes sense with the tach going ape poo ripped it apart seen the tps is permently mounted to the throttle body and later found a thread about how its synced at the factory so i looked over everything and nothings unplugged or grounded out no blown fuses and was just wondering if anyone else has had this happen and what you had to do should i buy a new TB or a used one with the chance its got a bad TPS on it??
 

·
Registered
Joined
·
2,120 Posts
They are set from the factory and I doubt you can find a used TPS just cause everyone will throw the throttle bodies away it they are damaged. I have one from an '06 but I haven't looked to see if they will interchange. ( And I know the TPS works)
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
i guess ill just stick with chicagolandsportbikes.com figured this forum would be a little better with CBRs guess not
 

·
Registered
Joined
·
2,120 Posts
I think I answered the questions you asked. No one else said anything cause there was nothing more to say. What does chicagolandsportbikes.com people say?
 
1 - 4 of 4 Posts
Top