Honda CBR 600RR Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
ugh I got this bike tuesday...2004, 14k miles.

when its cold there is a light ticking.. not perfectly rhythmic... it doesn't sound like the injectors and doesnt entirely go away as it warms up...it does seem to be less noisy when its at operating temp. i say less noisy but it isnt ever really "noisy" but you can def. hear it.

I snugged up the exhaust manifold bolts, also has good gas in it. to me it sounds like the lifter tick when an engine has low oil... but the oil level is fine. that or the faint tick of a loose spark plug.

the rough idle is more of a RrrRrRrrrrrrRrrRrrrrrrRrr (for lack of a better description) also translates to tach fluctuations +/- 50 rpm....its not terrible...doesn't seem to affect the over-all performance in any way. plenty of power and sounds beautiful when on the road.

raise the rpm and the sound either gets covered up by engine noise or it just goes away... the more I type the more I think its valve related..

This is my first bike so I might just be paranoid that I bought a piece of junk... I might be listening too hard but the ticking does exist and it bothers me :/ some if this stuff may just be normal...might not.

Just wondering if this is a known issue..
 

·
Registered
Joined
·
265 Posts
should be a slight tick upon cold starts. Mine goes away 5-10 mins after starting
 

·
Registered
Joined
·
265 Posts
sounds like a bent valve.... i could be wrong.

Let a bike shop hear it to be more sure
 

·
Registered
Joined
·
8,768 Posts
sounds like its time to get the valve clearances checked, 14k is close to the service interval which last i checked was 16k miles.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #6
blows. anyone have a link to the service manual? just need to know the clearence on int/ex. regardless ill just start with a compression check and go from there. bikes wouldnt happed to have misfire monitors like obd2 would they? no clue how to retrieve codes if it has codes...

knew the deal was too good to be true!!
 

·
Registered
Joined
·
2,722 Posts
maybe it's just the normal Honda tick? My bike has 8200 miles and ticks on idle too. First I thought it was a leak by the headers, but the noise goes away after some time, so it's most likely not a header leak. As soon as I start the bike it sounds fine, but 30 seconds into it the bike ticks, then goes away after riding.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #8
uneven idle combined with that tick is what bothers me. makes me feel like its a burnt/bent valve. running a compression check in the AM for peace of mind... might just knock out the valve adjustment while its torn down and is due soon.. no point guessing about it and causing further damage if there is a problem ya know...
 

·
Registered
Joined
·
26 Posts
Discussion Starter #9
yeah.....header leaks can most definately go away as the engine warms up due to the metal expanding....creates a better seal.. i see that on cars a lot so thats literally what i went for first lol.. that and it was the easiest thing to get to ;)
 

·
Registered
Joined
·
8,768 Posts
blows. anyone have a link to the service manual? just need to know the clearence on int/ex. regardless ill just start with a compression check and go from there. bikes wouldnt happed to have misfire monitors like obd2 would they? no clue how to retrieve codes if it has codes...

knew the deal was too good to be true!!

nope, no odb2 :(
 
1 - 11 of 11 Posts
Top