Honda CBR 600RR Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
Hey Guys, I have an 08 CBR600 with ~23K miles and have a ticking noise. Pretty sure it's not the CCT. Happens cold and hot, increases with engine speed. It might go away around 6K RPM, but might just become so fast and droned out by other noises. You can hear it near the valve cover. The noise first started when I inspected the valves (no adjustments) and removed the reeds.

Here is a video of it.
[ame]http://vimeo.com/103155139[/ame]


Ideas?


Thanks,
Alex
 

·
Registered
Joined
·
2,482 Posts
Cct would sound more like ice cubes being shake with booze in a container (like the bartender does)...but I think this ticking sounded more like the clutch springs being loose (I might be wrong but who knows right?).

If you're going to a mechanic to adjust the valves, might be a good idea to replace with manual cct and ask your mechanic to spec tighten the springs. By than you already tackle 3 things at once and at least ruled out 3 possible problems and if the problem still exist than jump to whatever next troubleshooting might be.

Pls update us especially with the solution once solved, many troubleshooting thread asked without an update on weather the problem solved or not :)
 

·
Registered
Joined
·
20 Posts
Discussion Starter #4
Thanks guys. It happened right after I inspected (but didn't adjust) the valves. I should mention that I did the valves in Jan of 2013 (4,000 miles and 3 track days ago), so it's been making this noise for a while ...

I don't think it's the clutch springs, wrong area and the noise doesn't change with the clutch.
 

·
Registered
Joined
·
2,374 Posts
Check for any loose bolts and/or brackets. Sounds like a metal-to-metal vibration.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #7
So I solved it. I removed the PAIR system when I checked the valves way back when. Basically there are 4 bolts that hold on the 2 blocking plates. I guess I had left one of the bolts loose when I bolted the block off plates on. I feel stupid, but at least it was a cheap, easy fix...
 
1 - 7 of 7 Posts
Top