Honda CBR 600RR Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
127 Posts
Discussion Starter #1
Good Day,
I have ~ 6k miles on my 2008 cbr 600rr w/ stock tires. Around the first 100 miles i slightly bump'd into a curb but never felt there was a problem. I took a look at my tire wear the other day and don't feel something is right. I have attached pictures. I do small commuting on highway to work ~3 out of 5 days a week (20 miles) round trip and spend some time in the twisties.

What I note is that the tire has a good deal more wear on the left side then the right/center. Also, I don't know if it is clear in the pictures. However, I noted that the tire seems to be a bit left of center on the axle. So, my ?'s are :
1.) Is the tire wear shown in the pictures normal? What could be the cause?
2.) Am I being paranoid or is the tire really a bit off center in the axle ? (I don't notice it in my riding except for a slight vibration I feel in the front axle when I lean a little side to side .. and under strong braking I get a bit of wheel hop/shaking (although I have been told this is normal)
3.) I am looking to replace my front/rear tires soon myself. However, pending #1,#2 should I be hesitant? If I take off the front/rears and take them into a shop to get new tires/balanced should I be o.k w/ replacing them myself or should I take this into a shop to make sure alignment isn't damaged?

Image Gallery :
http://yfrog.com/6nimg0877njx

Thanks in advance for everyone's feedback ! :wave:
 

·
Registered
Joined
·
2,289 Posts
Can't help you with anything other than saying that is not normal. My tires have never worn with such bias unless I was on a one-turn heavy track day.
 
1 - 2 of 2 Posts
Top