Honda CBR 600RR Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter #1
ok guys ive been practicing bringing it up in 1st using the clutch, usually it just pops up a little and thats it....cant get it high enough....mite just be scared.


anyway i was out practicing tonight and while i tried to bring it up it felt like the rear tire was kicking out to the right and it wasnt really getting power....hard to explain... it would pop up then the rear would kick to the right and would feel like it was skipping.

thought it was rider error so i tried it 2-3 more times and same thing. decided that was enough for the day and headed home nice and slow.

was around the block from my house and figured i would give it one more go since im close to home if anything and it came up great. realized that i have to keep increasing throttle as i let the clutch out. so i tried a few more times and i keep getting higher and longer.

so what was the deal with the rear acting like that? any suggestions. im sorry for the long ass post. thanks guys
 

·
Registered
Joined
·
13,229 Posts
cold tire, too much pressure.

i really suggest learing in a parkin lot. at almost a dead stop/slow roll. rear tire down to almost flat, 12-16 PSI. go practice clutching up slow stuff for about an hour a day, it'll make highway wheelies seem like nothing.
 

·
Registered
Joined
·
2,247 Posts
you could also not be releasing the clutch fast enough, thus ridin the clutch out as you rev-up, causing tire spin, mines used to do that when my timing was a bit off.
 

·
Registered
Joined
·
375 Posts
learning at low tire pressure is good, it makes its alot easier to control... but it hurts in the long run. your gonna need to learn everything over again with normal tire pressure sooner or later so you might as well skep the low pressure step.....
 

·
Registered
Joined
·
12 Posts
definately bro... and that probably was you chopping the throttle off when it came up, or slipping the clutch and getting wheelspin
 

·
Registered
Joined
·
1,432 Posts
Ryda85 said:
anyway i was out practicing tonight and while i tried to bring it up it felt like the rear tire was kicking out to the right and it wasnt really getting power....hard to explain... it would pop up then the rear would kick to the right and would feel like it was skipping.

thought it was rider error so i tried it 2-3 more times and same thing. decided that was enough for the day and headed home nice and slow.

was around the block from my house and figured i would give it one more go since im close to home if anything and it came up great. realized that i have to keep increasing throttle as i let the clutch out. so i tried a few more times and i keep getting higher and longer.
Like Ceph said...Cold tire most likely..It's probably getting a little cold in NY huh? < probably the culprit...It got a little cooler here in Cali one day (like 70 lol) and my co-workers were bugging me to do some wheelies so I go out on cold tires on cold asphalt and it does nothing but spin...Amazed them with my burnouts but looked pretty stupid doing some standing and bouncing burnouts hahahaha..Definitely hurt my ego, lol..
 
1 - 8 of 8 Posts
Top