Honda CBR 600RR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,125 Posts
Discussion Starter #1
Hi,

I replaced my clip-ons with woodcraft and now when I turn the key, the bike starts automatically,without hitting the starter button. What could be the cause of this, a pinched wire in the starter button?

I'll take it apart tonight, not sure if anyone else has had the issue.

Thanks,
Harry
 

·
Administrator
Joined
·
51,152 Posts
Put the starter button in the off position as a test for that function of the button and see what happens it's probably the wiring got messed up some how you might one of those riders that use the switch to turn off the bike
 

·
Registered
Joined
·
3,205 Posts
make sure that the starter button isnt suck.... from there check your connections.


Do you hear a consistent whining sound once the bike is running? As if someone is pressing the start button?
 

·
Registered
Joined
·
1,125 Posts
Discussion Starter #5
make sure that the starter button isnt suck.... from there check your connections.


Do you hear a consistent whining sound once the bike is running? As if someone is pressing the start button?
Yes, the issue was the starter button was stuck. Somehow, it was screwed on too tight, as soon as I started loosening it, it popped out.

Yes, when the bike was running, it sounded like it was trying to start again as if someone was pressing the button. Also, with the killswitch on, the bike was trying to start itself.

Problem fixed, hope this helps someone else. Thanks everyone.
 
1 - 6 of 6 Posts
Top