Honda CBR 600RR Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hey guys,

Just after a little insight into an issue that's come up recently. Normally I'd do a search, but unsure exactly how to word the search for this one.

Anyways, I have an 05 600 with around 45,000km on her. Changed sprockets and a jardine pipe on it. Nothing flash.

I noticed the other day while on the freeway some odd rev behavior. I was in top gear cruising along, twisted my wrist to pass a car and the bike started to rev and get faster then about half way past the car the revs flew up and then went back to normal. It's went from about 8,000rpm to about 11,000rpm really fast then returned to normal revving as it continued past 11,000rpm. It was like either the clutch was pulled in a little or there was wheel spin. Which neither happened.

I've tried it in different gears and it continues to happen. No particular gear, no particular rev range. Just when I twist the wrist to get moving. It's getting a little unsettling, and I'd like to fix the issue so I can get back to enjoying my bike. Could it be a clutch or chain issue? Or maybe something else?

Any help would be greatly appreciated,

Thanks jay.
 

·
Registered
Joined
·
119 Posts
sounds like a clutch issue to me. thats what mine did any way. swapped cluth disks and springs and that solved my problems.
 

·
Registered
Joined
·
275 Posts
sounds like a clutch issue to me. thats what mine did any way. swapped cluth disks and springs and that solved my problems.
Yup. I haven't had to replace my clutch on my bike, but this is exactly what happened when my clutch was done on one of my cars.
 

·
Premium Member
Joined
·
13,137 Posts
That definitely sounds like a clutch issue.

What engine oil are you using?

Has she had a hard life (hard take offs and the like) with you or any previous owners that you know of? That would explain going through a clutch in 45000 ks...
 
1 - 4 of 4 Posts
Top