Honda CBR 600RR Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey guys. Just installed a two brothers exhaust on my 2007 cbr600rr. I've done about 2 hours or so of riding since the install and it smells like it is burning some plastic somewhere. I can't distinguish where exactly it's coming from but can only assume it's somewhere under the tail as i wasmt able to reinstall the oem heat shield. Was wondering if anyone else has/has had this issue and resolved it as I'm fairly new to road bikes. Any help is appreciated.

Cheers
 

·
Registered
Joined
·
245 Posts
You can run without the heat shield no problem...possibly the mid pipe or can is touching/rubbing up against something. Check that out first.
 

·
Registered
Joined
·
4 Posts
Did you peel the sticker off of the bottom of the exhaust? I didn't realize it was there until I had everything done, then I had to pull the bracket off to get the sticker off.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
I didn't even think of that sticker would cause issues. I'll get it off and see if it help. Makes sense that it'd burn though. I'll also check to see that the mid pipe is clear. Thanks heaps guys.
 

·
Registered
Joined
·
47 Posts
hahhahahah ahhahaah hahaha hahaha

sorry to laugh but i had the exact same issue. i thought it was something that was burning but nothing. after about 700 miles the smell go away. no clue why!!!

but check and make sure nothing is touching first.
 

·
Registered
Joined
·
7,045 Posts
Any kind of fresh item that has to do with the engine or exhaust will smell a bit as it's heated to several hundred degrees for the first time. The packing inside the can as well may produce this smell for a bit, until it's all burnt off.
 

·
Registered
Joined
·
227 Posts
I never re-installed my heat shield on my 2009 under the rear seat and by the right foot. My leg gets a little warm, but thats about it lol.
 

·
Registered
Joined
·
34 Posts
Assuming you used gasket sealer when fitting the mid pipe to the cat, I would say you are smelling the sealant. Normally you would want to wait a bit after putting the pipe and sealant on so that it has time to make a bond.
 
1 - 8 of 8 Posts
Top