Honda CBR 600RR Forum banner

1 - 20 of 20 Posts

·
Impreza The Impressive
Joined
·
896 Posts
Discussion Starter #1
I bought this



And wanted to know if this would work? Also, if i use too much, will it drip into my oil and cause problems? Thanks
 

·
Impreza The Impressive
Joined
·
896 Posts
Discussion Starter #3
no, there's no crack. I took it off to get powdercoated and want to put back on. Do i even need to seal it to put back on?
 

·
Registered
Joined
·
266 Posts
Due to bad experienceS I do not trust epoxy for nothin'! Be careful man.
 

·
Registered
Joined
·
4,894 Posts
ImprezaWrx9 said:
no, there's no crack. I took it off to get powdercoated and want to put back on. Do i even need to seal it to put back on?
NOOO.... dont use that stuff

Use either hondabond at dealer or permatex ultra black/grey rtv gasket maker at autozone...

if you use epoxy you will never get it off..
 

·
Registered
Joined
·
621 Posts
Red RTV mang
if ya use epoxy that cover aint comming off anymore
 

·
Registered
Joined
·
28,565 Posts
use high temp RTV......epoxy is like superglue times 100000. dont use it. itll seal up and you wont be able to take it off.
 

·
Impreza The Impressive
Joined
·
896 Posts
Discussion Starter #9
ok i won't use it. but i did go buy Ultra Black hi-timp rtv silicone gasket marker. how should i use it? any advice?
 

·
Registered
Joined
·
389 Posts
put on as thin a layer as possible. use a knife or razor of some kind if possible. it doesn't take much...at all.
 

·
Premium Member
Joined
·
14,330 Posts
A q-tip works well when applying.. Just make sure there isn't anything on the back.. left over sealant, just use a razor to clean and wipe it down.. Thin coat, you don't want it to come out the sides when you put it on..
 

·
Registered
Joined
·
389 Posts
yeah you want to get the two mating surfaces clean first. no it doesn't need to be warm. it sets up pretty quick so dont wait too long to mate the two after it is applied. also you only need to put it on one half (cover side is easier, imo).i waited a couple hours and then put the oil in, no leaks.....yet ;)
 

·
Impreza The Impressive
Joined
·
896 Posts
Discussion Starter #14
im afraid that i might put too little and it won't stick as well and i'm afraid to put too much because it might drip into the oil and **** something up. thanks for all the help =)
 

·
Impreza The Impressive
Joined
·
896 Posts
Discussion Starter #16


Is part 5 and 6 necessary? i only have part 5, never saw a part 6. And is that the way it's suppose to go in? not washer in the inside of part 4? thanks
 

·
Registered
Joined
·
389 Posts
your pic is correct, that is the order they go in. shows the same in the repair manual. i dont know their individual importance, tho. good luck
 
1 - 20 of 20 Posts
Top