Honda CBR 600RR Forum banner

1 - 20 of 33 Posts

·
Registered
Joined
·
239 Posts
Discussion Starter #1
Is this common? Just wondering if others notice this.

With bike COLD, it revs NICE and quiet. Drives real quiet. After riding for 30-40 miles i notice ALOT more valve/engine noise. Anyone else notice this?

Does the fact the metal is expanding / heating up, maybe putting the valve train outta spec causing noise?

2004
600rr
8000 miles
Checked oil - good

Will a valve adjustment help?
 

·
Registered
Joined
·
1,821 Posts
If it's around 5-6KRPM, it might just be the tank vibration/rattle.
If it sounds like a loose washer ringing vibrating, it's probably this.
I'm starting to get a sound like this. Gotta go grab some dynamat or use some package popcorn :p,
for the next time I take my tank cover off.
 

·
Registered
Joined
·
239 Posts
Discussion Starter #4
It's not the vibration under the tank cover.

It's valve noise.

I'm using 10w 40 MOTUL oil.
Changed it about 500 miles ago.

This sound hasn't JUST started happening. Been there for a a few thousand miles

It's engine noise, and it seems to be louder when i've been riding a while and when engine gets at FULL operatin temp

Nobody else gets this?

Your engine sounds the SAME throughtout your temp cycle?
 

·
Registered
Joined
·
1,821 Posts
It's engine noise, and it seems to be louder when i've been riding a while and when engine gets at FULL operatin temp
You sure that you're not overheating?
I remember hearing a nasty metal noise that I thought was the engine.
But it turned out to be the fan spinning at full power due to overheating.
It was weird to hear the fan on, going thru some 80MPH+ backroad.
And the more I revved, the louder it sounded. Maybe? :dontknow:
 

·
Registered
Joined
·
239 Posts
Discussion Starter #6
You sure that you're not overheating?
I remember hearing a nasty metal noise that I thought was the engine.
But it turned out to be the fan spinning at full power due to overheating.
It was weird to hear the fan on, going thru some 80MPH+ backroad.
And the more I revved, the louder it sounded. Maybe? :dontknow:
Naw.. not overheating.

It's not really a METAL noise.

Just typical valve train noise.

Just wondering why i only hear it after the bike heats up (normal operating temperature)
 

·
Registered
Joined
·
6,774 Posts
most likely it's fuel injectors ticking.
 

·
Registered
Joined
·
239 Posts
Discussion Starter #8
most likely it's fuel injectors ticking.
Nope.. it's valve noise. I can distinguish between the 2

Could actually be a combination of both. Never heard of injectors ticking ONLY when motor is hot and NOT during warmup.
 

·
Registered
Joined
·
239 Posts
Discussion Starter #9
Been reading and found this

"it is the valve train dude (if this noise is heard when the bike is idling). Its the cams slapping the shims on the lifters. Hondas have wide valve clearance tolerances so thats why that noise is always there even if the bike is rather new. The noise gets louder as the bike gets hotter because the oil thins out."

Exactly my symptons. Nobody else notices this?
 

·
Registered
Joined
·
175 Posts
I have been noticing it a lot especially just driving down the freeway. Was wondering the same thing but mine is an 06 with 2000 miles on it. Not exactly sure what it is but it sure is annoying.
 

·
Registered
Joined
·
1,287 Posts
I can hear it sometimes at high rpm at certain throttle positions when the exhaust is quiet for a sec.

I figured it's just the valvetrain spinning at the insane speed it does. Think about it, the cams turn 133 times per second! It's mind-boggling just thinking about it.
 

·
Registered
Joined
·
6,774 Posts
mine does not do that which you speak of.
 

·
Registered
Joined
·
239 Posts
Discussion Starter #13
It's pretty much CONSTANT throughout the whole RPM range.

Sounds like a sewing machine. Typical Valve Noise

Also, noticed that when the engine is HOT, and i hear the valve noise, the engine doesn't rev as fast. When it's cold, i can blip it up to 5-6 k RPM REAL quick, but when hot it's kinda sluggish.

Anyone else?
 

·
Registered
Joined
·
175 Posts
Yes that is exactly what i am talking about it is constant it does not increase or decrese speed with RPM. It just really bothers me going down the freeway kind of makes me want to stop to make sure everything is ok.
 

·
Registered
Joined
·
270 Posts
i have the same noise. bike will be quiet and smooth when it's cold. as soon as i'm up to running temp and start riding, i get the valve noise through the rpms. i'm not that worried about it if it's normal.
 

·
Registered
Joined
·
913 Posts
Just run at wide open throttle with strait pipes at all times. trust me, The ticking noise will go away... However, it will soon be replaced with a headache and a nice constant ring in your ears.
 

·
Jack Daniels is my bff
Joined
·
1,985 Posts
I have an 06 and I hear something similar.....i have a sound throughout the rev range that almost sounds like a table saw blade cutting wood lol. I mean NO WHERE as loud, but the same sound just a lot quieter. Is that valves? The bike only has 2000 miles on it. Sounds so crapy :-(
 

·
Registered
Joined
·
1,271 Posts
Its normal, dont worry about it. That is most definitely valve noise. Mine has done that from the beginning. No noise at all until it warms up. I also notice over the winter that if the temp was below 50, no valve noise even when it warms up.
 

·
Registered
Joined
·
52 Posts
noise

i have an 06 with 3000 miles on it and i get the same noise, some days louder than others. but o well i got the 5 yr warranty they will fix it
 
1 - 20 of 33 Posts
Top