Honda CBR 600RR Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
378 Posts
Discussion Starter #1
So the wifey's '05 is now 325 miles old-- it replaced her '97 F3. After her first ride, she complained that the footpegs/rear sets vibrated like crazy and could make her feet go numb. I brushed it aside as her getting used to a not only a new bike, but one that is significantly different from her F3.

Well, I rode her '05 today and I can totally feel the vibration from the rear sets/footpegs she is complaining about. I now have the Sato rear sets on my '04, but I swear I never noticed any sort of vibration like that from the stock rear sets. I'll have to ride my '04 again and see if I notice the same sensation even though I have the Satos.

Her '05 is still stock, suspension settings included.

Anyone else notice the same behavior? Any thoughts?
 

·
Registered
Joined
·
893 Posts
i notice this on my 05 mainly from the right rearset and almost none on the left.. although the right could just be making me notice it more OVER the left... i've torqued the two rearset bolts down to spec too.. on both sides...

hope this helps some
 

·
Registered
Joined
·
378 Posts
Discussion Starter #3
onezide said:
i notice this on my 05 mainly from the right rearset and almost none on the left.. although the right could just be making me notice it more OVER the left... i've torqued the two rearset bolts down to spec too.. on both sides...

hope this helps some
I didn't torque the rear sets to spec yet, but when I checked, nothing seemed loose.
 

·
Registered
Joined
·
196 Posts
JawKnee said:
I'm looking for better input than that.
Stick the Satos on her bike and put the stock ones on yours to see if the problem is with the stock rearsets or not. If it is then we just figured it out, but if it isn't then we can cross that off and trouble shoot something else.
 

·
Registered
Joined
·
378 Posts
Discussion Starter #7
dontuan said:
Stick the Satos on her bike and put the stock ones on yours to see if the problem is with the stock rearsets or not. If it is then we just figured it out, but if it isn't then we can cross that off and trouble shoot something else.
I think I'll put my stock rear sets from my '04 onto her bike first and see if I still experience the vibration. Thanks for the suggestion!
 

·
Registered
Joined
·
735 Posts
I have not noticed any vibration on my rear sets, I will ask my brother if he has noticed any, switching them out with your set sound like a good idea. sorry I cant help more than that.
 

·
Registered
Joined
·
206 Posts
i dont notice it... i'll try to pay attention to that now...
 
1 - 9 of 9 Posts
Top