Honda CBR 600RR Forum banner

1 - 20 of 43 Posts

·
Registered
Joined
·
227 Posts
Discussion Starter #1
sometimes when im breaking with my front break.. it feels like a tapping/ vibrationg feeling.. anyone know what the problem is.,...
 

·
Registered
Joined
·
227 Posts
Discussion Starter #2
can anyone help me out?
 

·
Registered
Joined
·
26 Posts
same problem

i know what you are talking about. It feels as if the caliper has gone loose and feels as if the brakes are "jumping". rite? or well thats what i experience when i brake hard with the front.
 

·
Registered
Joined
·
227 Posts
Discussion Starter #5
^^^ yeah thats exactly it.. it doesnt happen all the time tho
 

·
Registered
Joined
·
709 Posts
have you changed pads recently? dropped the bike? there could be several things causing this, little more info is needed befora an accurate diagnosis can be had
 

·
Registered
Joined
·
296 Posts
I have the same problem. Under really hard braking (from 60mph or so) the entire front end starts to shake violently it feels like I'm riding over rough terrain. I took it to the dealer and they told me to check the tire pressure. I haven't done it yet but I will and let you know the result. I started out with the dunlops that came stock with the bike and now have pilot powers 2ct. Its has a different psi rating which I only realized yesterday. I just had them filled with the recommended psi thats shown on the swingarm sticker. Hopeully it works...
 

·
Registered
Joined
·
227 Posts
Discussion Starter #8
^^ mine doesnt shake violently like yours.
when im breaking hard.. right before i come to a complete stop.. i can feel it. it just feels like tapping. i took it to a honda dealer when i had it serviced, and i told them what was happening. but they said they couldnt feel anything. its weird. like i said it doesnt happen all the time
 

·
Macho Office Monkey
Joined
·
3,132 Posts
I honestly want to say what your speaking of is normal of sport bike when breaking hard. My 08 does that when breaking hard as did my 03. I am also interested if anyone has more info on this. But for some reason I think that is normal under hard breaking. Mine does not shake violently or anything just a mild vibration more less. I agree as well that it does not happen all the time eather weird.
 

·
Registered
Joined
·
2,388 Posts
Same thing happens on my 08. I would describe it as a pulsing in the break lever. It hasn't seemed to affect my breaking it just feels weird and makes me wonder.

PS. I don't remember it ever happening on my 06.
 

·
Registered
Joined
·
266 Posts
i have a similar tapping...i have rolled the bike forward with it off and grabbed a hand full of brakes then i hear it...upon further inspection i noticed that the pads are shifting forward when the lever is pulled and then shift back when the lever is let loose...i have EBC HH pads on the bike..i dont get shake or bite like a warped rotor..it only has a clunk sound...weird but another rr said he gets the same on his track bike..pads just shift forward then fall back to neutral..not sure if this is the same but i think its normal for aftermarket pads..they seem to float freely quite a bit in the calipers
 

·
Registered
Joined
·
709 Posts
I have heard this is a characteristic of floating rotors. I dont have anything to back it up one way or another, but something to consider
 

·
T. BOTM Winner 10/11
Joined
·
4,508 Posts
mine does something like there where right before i stop and i'm braking hard enough it will be lke a fine vibration that i can feel and hear too. my boyfriend told me not to worry about it--he said he couldn't feel it when he rode it.
 

·
Registered
Joined
·
176 Posts
Try this - ru nthe bike up to 40-50mph and stop slowly - do you feel the front end pusling? if yes you most likely have a warped rotor up front - if no run the same test again only go for a stoppie this time and brake HARD - if you feel the front end pulsing now you again have a warped rotor, only it's slightly warped not very warped. Had this happen on my 03 - drive it on the street and you'd never know the right side disc had a high spot in it - brake into turn one at Road America however and it felt like somone was hitting hte front end of the bike with a hammer
 

·
Registered
Joined
·
296 Posts
Ok I checked my tire pressure and its a michelin pilot power 2ct and on the sidewall of both the front and rear it's rated at a max psi of 42 cold. The rear tire was always at 42 but I had the front tire at around 36psi because of the tire info on the swingarm.

I inflated the front tire to 40psi because I didnt want to go to the max but I wanted it close to it. Went on the road to test it and the shaking is virtually gone. I did a hard stop from 60mph to 10mph and another from 100mph to about 20mph and I couldn't make the front end shake. Also the vibration from slow stopping had been greatly reduced (not 100% gone but happens rarely now).

I still have the stock pads on with 10k on the odometer. The brake fluid needs to be flushed because the brake lever is spongy. Once I change it hopefully the vibration will disappear completely.
 

·
Registered
Joined
·
176 Posts
Hmmm, 36psi is the appropriate pressure in the front tire, but no vibration at 40psi...did the vibration show up with that tire when it was new? If yes you might just need to get the tire balanced (and check to make sure it's round, I got a bad 2ct rear this year with 2 flat spots in the tire center)
 

·
Macho Office Monkey
Joined
·
3,132 Posts
Its weird becuase if mine was a warped rotor first off it could not happen after 1500 miles secondly it would not come and go it would happen all the time. I am unsure of what this vibration is I know it happened from time to time on my 03 600rr as well.
 

·
Registered
Joined
·
159 Posts
I noticed that too. Never thought tire pressure would affect it but I guess I would give it a try. However when I flushed my brakes I noticed that it rarely happens anymore.
 

·
Registered
Joined
·
296 Posts
Hmmm, 36psi is the appropriate pressure in the front tire, but no vibration at 40psi...did the vibration show up with that tire when it was new? If yes you might just need to get the tire balanced (and check to make sure it's round, I got a bad 2ct rear this year with 2 flat spots in the tire center)
I also had the vibration with the stock dunlop as well. 36psi was the normal psi for the stock dunlop that came with the bike but it was also a different compound. Its harder than the pilot power 2ct. Im not sure but I'm thinking because its a softer tire it just my require a higher psi. Both dunlops and pilot powers 2ct's are the same size but different compounds. Maybe that could've been what might've been causing the issue. I got my rotors checked and they aren't warped and the brake pads have plenty of life left. My fluid just needs to be flushed.
 
1 - 20 of 43 Posts
Top