Honda CBR 600RR Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
81 Posts
Discussion Starter #1
i am just doing quick revs on the throttle throughout the entire video.. when it jumps above 2.5k it is sticking by itself.. at the end i set the camera on the bike so you can get an idea of how much the engine is vibrating back and forth

video: http://www.youtube.com/watch?v=C1BcComMZ7k


this didnt happen immediately after i changed my tank out.. it happen the first day i took my bike out after changing the tank.. i was trying a lot of spreaders/jumping to the tank when it happen

things i changed before the idle was solid:
swapped my fuel pump/gas tank/cap out on to a new tank
my old tank was semi loose.. you could push it from side to side slightly.. i tightened the new one down pretty tight..
maybe it pinched my map sensor from my airbox? when i took it off i noticed creases in the two wires but they still looked good

problem:
bike runs perfectly under 2500rpm idle.. rev is smooth & no bogs.. engine shakes from side to side though.. very noticeable/abnormal

idle works properly until 2500rpms then when i turn it past 2500rpms it stays at 2500 until i rev the throttle then it sticks close to where the idle would be set if it was working properly

also.. the idle screw turn feels looser then it use to.. use to be fairly tight to turn and it feels pretty easy to turn now

things i checked:
fuses
looked over all the wires/hoses under the tank
took off airbox and checked the idle screw to make sure it wasnt getting held up on anything.. works good moves up/down when i turn the idle screw
2 spark plugs.. both have good spark.. didnt check the other 2 though.. theyre a pain in the ass to take out
 

·
Registered
Joined
·
1,453 Posts
have you checked that your injectors are connected properly? all eight of them? use the wiring diagram in the back of the service manual to make sure the right color wires are in the right places. the sticking around 5500-6000 i saw in the video seems like it may be related to your secondary injectors.... but i'm not sure. you need to carefully go over every wire and hose going in and around the throttle bodies, engine and airbox. sorry i couldn't be of more help. i noticed toward the end of the video right before you put the camera on the bike it seemed to be blipping fine. this was correlated to lowering the idle to a normal speed rather than the 2.5 K you had it set to in the beginning. do you notice that the problem is more apparent when you set the idle high like that?
 

·
Registered
Joined
·
81 Posts
Discussion Starter #4
have you checked that your injectors are connected properly? all eight of them? use the wiring diagram in the back of the service manual to make sure the right color wires are in the right places. the sticking around 5500-6000 i saw in the video seems like it may be related to your secondary injectors.... but i'm not sure. you need to carefully go over every wire and hose going in and around the throttle bodies, engine and airbox. sorry i couldn't be of more help. i noticed toward the end of the video right before you put the camera on the bike it seemed to be blipping fine. this was correlated to lowering the idle to a normal speed rather than the 2.5 K you had it set to in the beginning. do you notice that the problem is more apparent when you set the idle high like that?
yes.. the only time the throttle sticks is when i turn the idle past 2.5k... the idle will not go past 2.5k by itself.. it use to go up to like 9k jus by me turning the idle screw but it wont any more

at the end i turned the idle all the way down.. it will run perfect except for the engine vibration when i turn it down
 

·
Registered
Joined
·
1,453 Posts
ok, so your main problem is ENGINE VIBRATION?

things that can cause this:

1. starter valve synchronization issues
2. misfires/ bad plugs
3. faulty cam chain tensioner
4. restricted fuel flow
5. ignition timing problems
6. intake manifold leaks
7. fuel injector malfunction

how many miles on the bike?
 

·
MotoGP NEWS Guru
Joined
·
5,051 Posts
So tell me again why you want your bike to IDLE past 2.5K?
 

·
Registered
Joined
·
1,453 Posts
^ yes, please.
 

·
Registered
Joined
·
81 Posts
Discussion Starter #8 (Edited)
when i stunt(thats me in my avatar) i run my bike at around 3k rpms for idle.. makes the wheelies smoother in 1st gear..

good post dr. really gives me some thing to start looking at.. the primary problem that im seeing is the engine shaking.. because even when i set my bike to the normal idle the revs are fine & responsive but the engine still vibrates

if whats causing the engine vibration doesnt solve the idle problem.. then ill look into that but im mainly worried about the engine vibration right now


so do you think it could be one of my plugs possibly?

you think it could be from the injectors being dirty? i swapped out a new tank and maybe there was some dust in there.. although i did have rags stuffed in the fuel pump/gas cap holes while it was sitting.. so it shouldnt have been to dirty


where is the starter valve located? what usually causes the sync issues?



btw theres about 13k on the bike
 

·
Registered
Joined
·
81 Posts
Discussion Starter #9
im leaning towards the misfire/restricted fuel flow/injector.. happen about 30 min worth of riding after i changed my tank/fuel pump
 
1 - 9 of 9 Posts
Top