Honda CBR 600RR Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
I just finished installing my rearsets and I noticed in the directions that it said there isn't a place for the rear brake light sensor. What did you guys do with that? I don't feel like buying the necessary part for it because I don't really care if the brake light doesn't come on when I use the rear brake. Thanks.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #4 ·
yea i don't plan on buying it but my question is what did you guys do with the sensor? it just hangs there and i dont want it getting in the way of anything.
 

·
Registered
Joined
·
965 Posts
around here if your rear brake lever dosnt turn the light on = MVI fail..
 

·
Registered
Joined
·
2,064 Posts
dlux127 said:
yea i don't plan on buying it but my question is what did you guys do with the sensor? it just hangs there and i dont want it getting in the way of anything.
If I'm not mistaken, isn't the actuator switch itself fixed in place, and there is a spring connecting it to the pedal? Just remove the spring.
 

·
Registered
Joined
·
1,152 Posts
If you look below your seat under the plastic triangle thing (05's) the sensor connects there and hangs. i disconnected it from the plastic piece and put it in my toolbox. that way there is nothign hanging by my rearsets
 

·
Hooked on Phonics
Joined
·
2,826 Posts
they make a pressure switch that hooks up and wires right in very easy to do its like 20 buck
 

·
Registered
Joined
·
736 Posts
i used to run mine with out it but got a pressure switch for 5$ from another member on the site and i am glad i installed it easy thing to do and i think everyone should install one when they get new rearsets. here is a pic of mine installed.

 
1 - 11 of 11 Posts
Top