Honda CBR 600RR Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Rolls over and over has a smell of gas while trying to start and kicks a couple times like it wants to,

-Tried jump starting
-Tried charging batter up
Crossed the wire that shut it off when dumped

Checked nutral sensor
Unpluged kickstand sensor
Tried doing the 5 second wot while rolling ove

Ganna change the plugs and fuel amd oil but stumped so far.

He parked it running But was in a non heated garage,
 

·
Registered
Joined
·
13 Posts
Discussion Starter #4
That's what I'm thinking it is im waiting on plugs in the mail and had started taking them out lastnight but got called into work, figured while I have them out mise well change them

:(
 

·
Registered
Joined
·
830 Posts
Did you jump the bike with the car running? If so, you probably blew some fuses. Worst case, I believe doing that can fry your regulator/rectifier.
 

·
Registered
Joined
·
245 Posts
That's what I'm thinking it is im waiting on plugs in the mail and had started taking them out lastnight but got called into work, figured while I have them out mise well change them

:(
You can test this with the old plugs. And as for jumping with the car running it SHOULD blow the main fuse before doing any damage, check into that as well if this was the case. It's located next to the battery in a rubber sleeve.
 

·
Registered
Joined
·
101 Posts
Was there any work performed on the bike recently? If so, I would check to make sure all sensors are plugged in. I had the same thing happen to me and i missed a sensor when I was putting it back together.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #8
Never boosted it with a car, just fully charged with a trickle charge, and it was parked running and hadn't been touched until now, everything seems to be connected I got all fairings off and havnt came across anything not hooked up
 

·
Registered
Joined
·
13 Posts
Discussion Starter #9
That's what I'm thinking it is im waiting on plugs in the mail and had started taking them out lastnight but got called into work, figured while I have them out mise well change them

:(
You can test this with the old plugs. And as for jumping with the car running it SHOULD blow the main fuse before doing any damage, check into that as well if this was the case. It's located next to the battery in a rubber sleeve.
Yes I figured I'd just put new plugs in while I have the old ones out to check for fire, working a long shift so won't get back to finish it for a couple days :/

I know my dirtbike wouldn't run after sitting for a couple months, it would sstart and just stall because of old fuel even tho it didn't sit long changing it fixed it right up, hasn't had any ppreservatives added before storage
 
1 - 10 of 10 Posts
Top