Honda CBR 600RR Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
326 Posts
Discussion Starter #1
my upper injectors arent spaying and i have a low idle ? any help or other questions
:help:
 

·
Registered
Joined
·
793 Posts
Hmm..on the left side of your bike look down and you will find a knob that is right above a black hose. This knob turning it clockwise or counter clock wise allows you to adjust your idle. Turning it clockwise will bring the RPM up and turning it counter clockwise will turn it down. If this is still not helping than it could be a few things:
idle adjustment has come off
pinched fuel line
intake leak
or something is just not working right and you should get it serviced.
good luck
 

·
Registered
Joined
·
326 Posts
Discussion Starter #4
oh i got it dam i wish it was somthing simple like that lol
quick question at what rpm to the secondary injectors fire
 

·
Registered
Joined
·
181 Posts
I believe they operate above 5500 rpm.
 

·
Registered
Joined
·
326 Posts
Discussion Starter #10
theres no gear indcator built in to the ecu i could just as easliy pull the neutral switch .... id like to know if anyone elses doesnt little strange to me
 

·
Registered
Joined
·
15 Posts
The secondary injectors will only come on at WOT above 5500(or 6000, depending on where you read)rpm. it might be possible to pull the air box lid off and run the vehicle on a dyno to test them. But the safest way would be to remove them and send them to a company that services fuel injectors. They can be tested on a machine to make sure they are operating correctly.
 

·
Registered
Joined
·
15 Posts
Why do you think they aren't spraying anyway? Also the only way they would cause an idle problem is if they are leaking, and dripping fuel at idle and lower rpm's.
 
K

·
Guest
Joined
·
0 Posts
The secondary injectors will only come on at WOT above 5500(or 6000, depending on where you read)rpm. it might be possible to pull the air box lid off and run the vehicle on a dyno to test them. But the safest way would be to remove them and send them to a company that services fuel injectors. They can be tested on a machine to make sure they are operating correctly.
so if the throttle is at 90% they wont fire? not likely.

or you could just hook up a multi-meter to each injector to see if they are indeed working...
 

·
Registered
Joined
·
326 Posts
Discussion Starter #16
i resolved the weird idle issue ,
but i noticed when my airbox was off and i gased it they didnt fire i know on the 1000rr they fire about 5500 but was unsure on 600 but also when the airbox is off the 1000rr 05 they spray even in N, just wondering the best way to test them
 

·
Registered
Joined
·
15 Posts
so if the throttle is at 90% they wont fire? not likely.

or you could just hook up a multi-meter to each injector to see if they are indeed working...

you are right sorry about that, I just looked it up in the manual and it says anything over 5500rpm and 50deg throttle opening they will fire.
 

·
Registered
Joined
·
15 Posts
To test the secondary injectors get a mechanics stethescope, similar to the doctors one but it should have a rod on the end, and put it against one of the secondary injectors, bring rpms up above 5500, say, 6000, then open the throttle more than 2/3rds of the way, and listen to the injector. It should tick as it sprays. if its not then you need to find out why.
 
1 - 19 of 19 Posts
Top