Honda CBR 600RR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,189 Posts
Discussion Starter #1
got three "tickets" in about a months time recently..


did wheelies for the first time nothing grand,,, baby steps

QUESTION I stretched the clutch cable one day while doing clutch ups and
figured out how to adjust it back ( wasn't releasing completely) but now I hear / feel a delay like
(Excuses dumb mechanical terms here I'm no gear head)

a flywheel cycling backwards a half cycle before it jerks forward to give the bike torque .. During acceleration in 1st and second... ( bikes not jerking just that odd feel down low like its not hitting cleanly, solidly smoothly like it used to) Shes an 07 white & I just hit about 10K & I change the oil way too much :) oh yes and theres a faint thud when this happens not loud -- faint

Its hard to describe but no one in the stunters section could give me any ideas.. I'm getting pressured to not put her in "FORMAL" storage by a buddy who has room in his garage but I have other reasons to pay for heated storage,, But I'm wondering of I dare ask the dealership to give her a lookie at this odd behavior... she doesn't feel as solid as before dumb a$$ me did a few clutch ups:banghead::banghead: I'm a racer not a stunter I knew I shouldn't of done that to my baby !!

Could I have messed something up??? I didnt BLOW the fork seals but I might be feeling some bearing issues as well.. cause there's a waver or wobble that my suspension changes haven't addressed any experience or educated insight is GREATLY Appreciated

Thank You Humbly
still a noob dying for a track day
 

·
Registered
Joined
·
991 Posts
You are kind of unclear (maybe its my bad reading skills) but let me get this straight.
In one day you feel you stretched the clutch cable because you were hitting the throttle then dumping the clutch to do a wheelie? Then you tightened the cable because the clutch was not disengaging fully/early enough?... Now here is where I get confused. You feel a lag in acceleration during 1st gear while just throttling up like normal?... Or does it lag when you dump the clutch?

Before I try to think about this too hard, just a couple things to consider. You usually cant just "stretch" your clutch cable in one ride doing a couple wheelies. That is something that takes time because there isnt really that much resistance on the cable from the clutch itself. If there is a lot of resistance something is wrong with your clutch or the cable is frayed or it just needs to be lubed.

As far as the lagging feeling, you will have to be a bit more descriptive I cant really make out what you are trying to say. A flywheel cant make a "half cycle backward" (if it does there is something very very wrong with your bike lol). Maybe a video would help? Just throwing some ideas out there.
 

·
Registered
Joined
·
1,189 Posts
Discussion Starter #3 (Edited)
wow I got a reply.THANK YOU !

OK I admit I'm bad with the 'real' terminology so flywheel was just a stab..

As far as stretch the cable,, OK maybe not stretch but I dicked around with 1st gear clutch ups until the clutch cable needed adjusting she wouldn't completely disengage... I think I got that under control... maybe it still needs a little tweaking..

But the 1st & 2nd gear problem like I said it seems like the torque isn't there like it used to be.. I lay the throttle on hard and there a lag as if "some gear or something. needs to catch up then she kicks in but the feeling is like there's something half cycled backwards and needs to finish its revolution to "I dunno catchup "
Its barely a second but I assuredly feel and notice the difference.....
and then she engages And there's that faint thud down there in the engine casing I hope I'm over reacting but worried none the less...

Thank you again for any insight. ! !

A more specific question I guess would be
what damage could I possibly do with a couple dozen 1st gear clutch ups?
I never dropped her !!
And I don't think any of the "landings" were very hard on the forks

(even though I think she feels like the engine inches up on the forks now when I stop)

remember those toddler inch worm riding toys ..


I regret even the first wheelie now...
 

·
Registered
Joined
·
1,862 Posts
But the 1st & 2nd gear problem like I said it seems like the torque isn't there like it used to be.. I lay the throttle on hard and there a....





I regret even the first wheelie now...
I'm probably wrong, but this is what im thinking. It's bogging out when you lay into it hard.

Just from my experience with dirt bikes, i know this feeling your talking about.

Was your bike warmed up when you were laying into the throttle?
 

·
Registered
Joined
·
1,189 Posts
Discussion Starter #6
Thanks gentlemen not quite either of those... its just a tiny lag like something needs to "catch up" before she kicks in and only 1st & 2nd...

shes warm No clutch slippage not "bogging down like not getting gas"
none of those really describe it..
I read somewhere that the faint thud down in the crank case (or whatever) Ain't a good sign..granted when I read it they mentioned a louder thud..

I'm hoping I didnt strip anything in the transmission or something.. but shes in storage now with my list of crap to look over for the winter..

the dealership has been good to me in the past so here's to hoping they do a thorough job again...

They didn't give me an awesome deal on the storage this time, so we shall see...

Hey has any one else felt that "inch worm" like crunching together of the engine portion to the front forks/wheel like I tried to describe....when breaking ???

If anyone needs to learn something from this little post series.. a few odd even dare I say gentle wheelies can do odd crap to your bike No DOUBT !!!
Most will say it wont buy I'm insisting it WILL !!!

I couldn't have done more than 50 over a three - five week time period and only like 12 - 18 per session
& I never landed her hard IMHO..
Granted fun but definitely not worth it in hindsight !!!:banghead::banghead:
 
1 - 6 of 6 Posts
Top