Honda CBR 600RR Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1



i cant figure out what these 3 plugs go to. They all are the same but they are the only ones i cant seem to figure out. So any help on were or what they are i would really appreciate it. Its on a 06cbr600rr if thats any help.....thanx
 

·
Registered
Joined
·
457 Posts
how many wires are there , if its bas there should be 3 . green red white
what do you got a 06 ?
 

·
Registered
Joined
·
457 Posts
yeah first pic is your bas connector,
the three are relays or some **** that mounts on the ram air ducts,
the larger lower goes to the cooling fan i think.
did you rattle can your frame green ?
you should start a thread of your bike build man. post up more pics
 

·
Registered
Joined
·
27 Posts
1st: cant tell with no picture of the part of the bike its on. is it black with green paint on it?

2nd: looks like left side of bike, the black box hanging is fuse box? the only black 2P connector shown there is FAN MOTOR CONNECTOR (1-29)

3rd: the plug next to the right handlebar switch connection, is listed as PAIR CONTROL SOLENOID VALVE CONNECTOR in manual(1-28). no idea what its for. haha

number in ( ) are section of Service Manual where i found them.
hope it helps a little. xP
 

·
Registered
Joined
·
23 Posts
Discussion Starter #6
ok for you that wanted pics of the bike build here ya go...


Started as this


then i F-ed up a bunch of stuff and went to this

ill post up more tonight
 

·
Registered
Joined
·
1,034 Posts
yeah first pic is your bas connector,
the three are relays or some **** that mounts on the ram air ducts,
the larger lower goes to the cooling fan i think.
did you rattle can your frame green ?
you should start a thread of your bike build man. post up more pics
I don't think the first pic is the BAS connector.......... its larger and made of rubber......
 

·
Registered
Joined
·
457 Posts
I don't think the first pic is the BAS connector.......... its larger and made of rubber......

its been a few months since i seen it, i bypassed mine. look in the service manual.

hey foxrider how many teeth are you running
i like the pics, post up more as you go man !
 

·
Registered
Joined
·
23 Posts
Discussion Starter #13
HERES SOME MORE PICS BEFORE!!!!!!!!!!!!







And here is the downfall of from when i first got it to right before i started tearing it apart!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 

·
Registered
Joined
·
457 Posts
i like the pictures man, post up more of the build tho.
what is doing when you try to start it? nothing at all ?
 

·
Registered
Joined
·
23 Posts
Discussion Starter #15
No it makes one clik in the bottom part of the motor but that's it. I have a charged battery and the fan is hooked up to a switch so I know I have power but fuel pump doesn't kick in or anything...
 

·
Registered
Joined
·
457 Posts
do you have a gauge ?
when i was doin my build the codes from the gauge help'd trouble shoot wiring probs
 

·
Registered
Joined
·
457 Posts
build status update
 

·
Registered
Joined
·
23 Posts
Discussion Starter #19
Well I got the bike to turn over with everything pluged in and fuel pump and lines are working and fine. But it won't start just turn over. So I'm stuck again.....ill post pics later.
 
1 - 19 of 19 Posts
Top