Honda CBR 600RR Forum banner

1 - 11 of 11 Posts
N

·
Guest
Joined
·
0 Posts
Discussion Starter #1
When was this site up and running?

I have the site's URL (to the forum) saved under my favorites and every day when I clicked on it, it said page cannot be displayed due to maintainence or something like that. So I thought it was being updated and it's been over a month or so since I logged on; and by accident too.

The site looks awesome!!!

But where's the "View my posts" or "View new posts" button?

That's what I liked about this site.
 
C

·
Guest
Joined
·
0 Posts
Discussion Starter #3
The new format has been going for a few weeks now. They say that its still a work in progress, so maybe if you shoot flatout an e-mail about the "view my posts" button he will do something to remedy it. He has said to e-mail him with any suggestions I believe in lieu of starting threads. Welcome back man.
 
N

·
Guest
Joined
·
0 Posts
Discussion Starter #5
Man, I gotta say that this site is by far the fastest (processing wise) I've ever been on. Your posts and click of a button are instant!!! Amazing!!!

Great job guys!

Hey, I was about to post a smiley...what happened to the smileys?
 
H

·
Guest
Joined
·
0 Posts
Discussion Starter #6
not sure on the smileys.. i know you can get a few when you post using the reply button and not quick reply..
 

·
Registered
Joined
·
11,434 Posts
Hey guys, I got a work around for the "View my Posts" button. Go to the "Quick Links" button in the top right hand corner of the home page. Select..."My Profile". Scroll down to "Forum Info" on the left hand side and click..."Find all post by Your User Name". Or you can click on your name inside any post... and then select "Find more posts by Your User Name". It brings up all of your previous post sorted by date.
 

·
Registered
Joined
·
1,235 Posts
Nemesis said:
When was this site up and running?

I have the site's URL (to the forum) saved under my favorites and every day when I clicked on it, it said page cannot be displayed due to maintainence or something like that. So I thought it was being updated and it's been over a month or so since I logged on; and by accident too.

The site looks awesome!!!

But where's the "View my posts" or "View new posts" button?

That's what I liked about this site.
Same thing happened to me.... lol, thought the site was down for the LONGEST TIME! .... that we before I was at a friends house and typed 'www.600rr.net' only to find that it had been up for quite some time.
 

·
Registered
Joined
·
1,115 Posts
NewRedRider said:
Hey guys, I got a work around for the "View my Posts" button. Go to the "Quick Links" button in the top right hand corner of the home page. Select..."My Profile". Scroll down to "Forum Info" on the left hand side and click..."Find all post by Your User Name". Or you can click on your name inside any post... and then select "Find more posts by Your User Name". It brings up all of your previous post sorted by date.
You can do the same thing by clicking your S/N above your avatar in any post.
 
1 - 11 of 11 Posts
Top