Honda CBR 600RR Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
6,502 Posts
I would have to go try it but it's probably like the BAS.
 

·
Registered
Joined
·
2,120 Posts
there is a mating connector for it in the same location as the big grey connector.

I'm guessing Honda made a mistake and needed the big connector to have one more wire in it. This looks like their fix for it. That's just my guess but thboth the big grey and little white connector are right there next to each other.
 

·
Registered
Joined
·
381 Posts
Discussion Starter #7
Sorry,

I guess I should've been more clear.
This is the deal:

When I crashed my bike It seems as if the wire snapped, thus leaving the little white connector connected but with no wire on the other end. I have what is shown in the picutre but I don't know where the wire could have snapped from. I have a wire diagram and printed it out on 30"x42" but i can't seem to find what it's connected to. I'll look at the "BAS" and see if it irons out.

What does "BAS" stand for and do I need to have it connected if I'm making my bike a track bike?

thank you guys..
 

·
Administrator
Joined
·
51,153 Posts
BAS = Bank Angle sensor the sensor senses the angle of the bike and cuts off the
power off the fuel pump which in turn shuts off the engine when the bike goes down
 

·
Registered
Joined
·
2,120 Posts
If I am correct. the wire is pink/green. In the sub harness, it goes to the speedometer. On the main harness it goes to the grey connector on the ECM and the VS sensor. The VS sensor is on the top side of the motor right next to the starter motor.

Sorry for my Idiot answer earlier.
 
1 - 12 of 12 Posts
Top