Honda CBR 600RR Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I was pulling apart my bike and saw some moisture around the wires on the gray connector to the regulator rectifier. Any idea why there would be oil there? Not near where oil would be at all. There's been a burning oil smell from my bike I couldn't pin point but this may be it. Will follow up once I start her up again.


Sent from my Pixel XL using Tapatalk
 

·
Registered
Joined
·
537 Posts
Is it moisture or oil?

The connection to the rectifier is from the alternator.
I have never needed to remove the stator cover before, but I believe there is some oil in that side. Inspect the left hand side engine casing for oil leaks.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
It is definitely oil. I guess I'm gonna have to inspect for a leak. I don't see a trail coming from antwhere. Oil was just inside the connection. What do you think are likely causes? Bolt? Gasket?
 

·
BOTY 2014 Winner
Joined
·
4,893 Posts
the previous owner probably packed it with dielectric grease.


there is no source of oil anywhere near that connector.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
the previous owner probably packed it with dielectric grease.


there is no source of oil anywhere near that connector.
Maybe. You're right, there should be no oil near there especially since that plug is on the outside of the frame. The only way I could see possible. is if some oil dripped when the bike was dropped. Even then there should be a trail of oil leading somewhere.

Sent from my Pixel XL using Tapatalk
 
1 - 5 of 5 Posts
Top