Honda CBR 600RR Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
275 Posts
Discussion Starter #1
So of course no two bikes are the same, and without a custom map...you may not be getting all that power you could attain.

I have a Jardine slip, stock filter...and run the map (jardine slip, stock or aftermarket filter). On the PC3 itself, I keep the low med and high settings all at the 0 mark.

What about you guys? Have you ever adjusted the low med and high on the PC3? If so would you mind sharing what you put them at?

Thanks
 

·
Ducati Champion Del Mondo
Joined
·
7,847 Posts
I just had the bike dyno'd and a custom map wrote. I would have to look and see...

Jason
 

·
Registered
Joined
·
11,434 Posts
The actual "settings" are the +/- numbers on the graph within the PC software. Not the buttons on the outside of the unit. Getting peoples button settings won't help you tell how far or close you are.
 

·
Registered
Joined
·
275 Posts
Discussion Starter #4
Dang didnt realize that...I called dynojet, having more problems with my bike stalling and spuddering. Keep in mind, they replaced my old unit with a brand new one, two weeks ago.

I had it on since then, and for the two weeks, i swear that cbr was a different bike! Pulling hard everywhere. Now, out of nowhere...the bike stalls, spudders, etc (just like before with the old one, sigh.)

I talked to Curt from dynojet (great rep by the way). He whipped up a map, 8% leaner that what I had from the jardine map. Took it for a spin, sadly it didnt change much.

I'm really regretting putting this thing in. :(
 

·
Registered
Joined
·
442 Posts
May not be the map or the PC 3 at all.
Have you tried uploading a zero map? doing this
is the same as running your bike with stock fuel injection
settings. If its still bad then it maybe something else.
Maybe your ground is not solidly connected?
Or could be bad gas?
 

·
Registered
Joined
·
587 Posts
I Used A Map Off The Site For A Leo Slip On And V Stacks....i Fiddled With The Acc. Pump Too...it Works For Me Till I Get The Custom Map.
 

·
Registered
Joined
·
2,527 Posts
I would be REAL surprised if you have 2 bad PC's in a row. And without seeing it etc, it's pretty hard to say what it is exactly. But I'd suggest it ain't the PC, it's something else. With only 1/10th of a story it's hard to help though.
 

·
Registered
Joined
·
275 Posts
Discussion Starter #8
Hey bird, Do you suggest I run at the zero settings?
Return it to the stock injection...and run it, see what happens?
 

·
Registered
Joined
·
2,527 Posts
yep, just disconnect it and rule that out as the problem first. Leave it out for a while coz it sounds intermittant so don't just pull it off and then problem fixed and then a few days later it's back, know what I mean? Just put the stock connectors back and ride it for a while and see how that goes. Let us know
 

·
Registered
Joined
·
275 Posts
Discussion Starter #10
I can do that.
BTW -- Power commander created a 13% leaner map for me. Which so far, seems to have fixed the problem.

But 13% lean -- will that cause any long term affects on the engine?
 

·
Registered
Joined
·
2,527 Posts
Just coz the map has negative figures in the map does not mean the bike is running lean. You have no way of knowing that unless you have it dyno'd and measure it. You may find it needs even more fuel removed. Honestly? I would get it custom mapped regardless, coz it sounds you like your bike spot on. Considering that you have the tool that allows you to acheive that, why stuff around with pretend make do maps? Get it done right.
 

·
Registered
Joined
·
324 Posts
Did you connect the pc3 to the correct set of injectors? Should be on the lower ones, not the ones on top of the airbox.
 
1 - 13 of 13 Posts
Top