Honda CBR 600RR Forum banner

1 - 6 of 6 Posts

·
Premium Member
Joined
·
543 Posts
Discussion Starter #1
'08 600RR

Today when I was coming back from ride bike just died. Came back on FI, HESD lights flashed, I think it was more like bike was turning on and off. Luckily I was around the corner 3 houses from my drive way. It came back on and pulled in the drive way it died again.
After pulling in the garage I noticed my clock and trip meter all reset. So which means the bike lost total power. A few miles down the road before this happened when I was waiting at the red I noticed bike was idling a little rougher. Normally it stays rock solid. It was fluctuating 200-300 rpm. Which may not be related to this problem.
Not electrical upgrades to the bike.
In the morning I'm going look under the tank to see if I can find anything.
It might be bad ground?
After this I filled up my gas tank. It had about 2 gals of full.
I looks inside of the fuel tank with flash light before filling it it looks clean. So it is not fuel related. Again my clock and trip meter reset.
Any thoughts on where to and what to look for?
 

·
Administrator
Joined
·
51,151 Posts
check the battery terminals make sure they are bolted down tight
Also check the main ground wire make sure its not corroded and its a solid connection
 

·
Premium Member
Joined
·
13,137 Posts
As moe said, if the clock resets your looking for a battery / ground connection issue.
 

·
Premium Member
Joined
·
543 Posts
Discussion Starter #4
I found that my + battery terminal was loose and moving around easily.
I wonder how did that happen? :dontknow:
Anyway all fixed now.
 

·
Administrator
Joined
·
51,151 Posts
Awesome man glad to read you got it fixed
 

·
Premium Member
Joined
·
13,137 Posts
I found that my + battery terminal was loose and moving around easily.
I wonder how did that happen? :dontknow:
Anyway all fixed now.
Vibration loosens everything...

Glad you have it fixed.
 
1 - 6 of 6 Posts
Top