Honda CBR 600RR Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter #1
I recently wrecked my bike. Afterwards I took off all the plastics, gauges, headlights, taillights, everything. Now some people have told me that the bike will not start without all of those things connected, is this true? After I wrecked the bike it wouldn't start, can I not try to get it started with all of the electronics unplugged?
 

·
Registered
Joined
·
577 Posts
AlpineJ pretty much summed it up.

I took my bike apart yesterday to pull the speedo out (going to bluegauges :) ). Just the upper fairing, lights, windscreen, etc. (basically, the whole front end) I tested it to see if it would fire up without the speedo and it did. Unplugged the BAS, and it would not start. I have heard horror stories of bikes not starting up so I didn't want to mess with it any further than that. Hope this helps you.
 

·
Registered
Joined
·
58 Posts
Discussion Starter #4
What is/where is the BAS? I have unplugged the gauge cluster, the entire headlight assembly, and all of the tail section. Pretty much every wire that was required to remove all of the palstics I have unplugged.
 

·
Registered
Joined
·
4,894 Posts
the BAS is on the headlight assy.. its a U shape and has an arrow that points up.... It should be right in the middle of the headlight assy

BAS - Bank Angle Sensor its incase you crash, it will turn off the bike so the engine doesn't seize up from not getting any oil..
 

·
Registered
Joined
·
1,526 Posts
Yea it probably didn't start up after the crash because of the BAS, sometimes it takes a minute or two to reset, or maybe you just needed to turn her off completely to restart the ecu, but im not a genius at this stuff so don't quote me on that.

I just know that one time i dropped her and she wouldn't start up, and then i turned her off completely and back on and she started up fine.
 
1 - 8 of 8 Posts
Top