Honda CBR 600RR Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
hello, if anyone can help....
my bike will not start, fuel pump does not turn on when key is turned however, hooked pump up straight to 12v and hear pump turn on, wondering if bas is mounted reverse, could someone explain proper mounting, and list where related fuses and relays are located so i can check those too? I really miss my bike, thanks
 

·
Administrator
Joined
·
51,153 Posts
JB
A correct MOUNT for the Bank angle sensor should look like this
 

·
Registered
Joined
·
311 Posts
just fooked up the same thing i think...
 

·
Registered
Joined
·
193 Posts
I looked at my front clip and everything seems to match up but I still dont hear the fuel pump either. I check all the fuses on the bike I could find and they are all good. My tail light works but my headlights dont.

grrr
 

·
Registered
Joined
·
11,434 Posts
Has the bike been crashed or the front fairing off? Is it in neutral? Engine stop switch set to Run? Battery charged? Battery cables? Ground wire behind the left mid fairing?
 

·
Registered
Joined
·
137 Posts
NewRedRider said:
Has the bike been crashed or the front fairing off? Is it in neutral? Engine stop switch set to Run? Battery charged? Battery cables? Ground wire behind the left mid fairing?
I was diong some aftermarket mods to my 03 and now I'm having the same problem. The bike turns over if I hit the starter button, but the fuel pump doesn't make any noise when I turn the key. I had all the plastics painted, so I had to remove the front fairing and the headlight assembly. Do you think the problem is my bank angle sensor?? Also, I installed a Speedohealer which meant that I had to pull the tank up, could that have caused my problem?? Someone help please... Americade is in a few days so I HAVE to get this fixed.
 

·
Registered
Joined
·
137 Posts
FIXED IT!!!!!!!!! :icon_supe

Thank you guys SO much for all your help. The picture posted by Moeman and the advice of NewRedRider saved me countless hours in the garage (or $$ at the shop if it came to that) not to mention my trip to Americade.

This information available on this forum is PRICELESS. Everyone who owns an RR should be on here if they know whats good for them. Ride on guys.
 

·
Registered
Joined
·
11,434 Posts
If you want to bypass the BAS, which I don't recommend, you can splice the wires. No need to buy anything.
 

·
Registered
Joined
·
11,434 Posts
pjochoa2006 said:
ok now does the front clip and head ligght assembly has to be on for it to turn over?
Yep. You have to have the BAS hooked up before she'll crank. If you're just testing the bike have someone hold the front clip upright and hook up the PIN connectors. Then you can crank it without having to reinstall everything first.
 
1 - 17 of 17 Posts
Top