Honda CBR 600RR Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
114 Posts
Discussion Starter #1
ok I have one prewired on my racebike... and thought I could reverse engineer one for my endurance bike....welll that seems to be my stumbling point the only difference I can se is the one that works uses a single filament wire while I used copper 16ish gauge.... since I didnt have the stock plugin for the key wiring another thing I did different was to use spades to connect up to the main loom rather than harness piece I didn't have.... well I used the same switch and same lil thing on the pink line, so if anyone could pm me and tell me something I should check or whatever I am trying to get this thing ready to possible run at cycle jam so any help would be greatly appreciated.... thanks in advance

also the one off my racebike works fine on both bikes, the problem with the one is that it doesnt fire the fuel pump up
 

·
Vendor
Joined
·
14,330 Posts
Did you use the diode that is on the ignition?? You need to check the volts from the pink wire...
 

·
Vendor
Joined
·
14,330 Posts
What bike is this for???
Each bike is different..
 

·
What ever its supposed to be....
Joined
·
907 Posts
Lay off the coffee and try a new diode (make sure it's in the right direction).



REV679 said:
ok I have one prewired on my racebike... and thought I could reverse engineer one for my endurance bike....welll that seems to be my stumbling point the only difference I can se is the one that works uses a single filament wire while I used copper 16ish gauge.... since I didnt have the stock plugin for the key wiring another thing I did different was to use spades to connect up to the main loom rather than harness piece I didn't have.... well I used the same switch and same lil thing on the pink line, so if anyone could pm me and tell me something I should check or whatever I am trying to get this thing ready to possible run at cycle jam so any help would be greatly appreciated.... thanks in advance

also the one off my racebike works fine on both bikes, the problem with the one is that it doesnt fire the fuel pump up
 

·
Registered
Joined
·
114 Posts
Discussion Starter #6
I plan on using an on off switch where the key wires into the harness. this is an 03 bike and I already checked the diode direction, swapped it out... ect.... drank more coffee, thought about it more then went to bed... I am kinda out of ideas trying to figure out what the differences are withthe two. the only thing I was thinking was the connectors I am using are just the generic type and maybe they dont work with this application? what should the volts on the pink wire be? shouldnt they be the same on either harness just as long as I am using the dame diode on each?
 

·
Registered
Joined
·
4,894 Posts
9.5vdc or around there...

I spliced the ignition wires into the kill switch run and stop switch.. With the bike in run it will turn on FI and cluster...

Whats your email Ill send you a diagram of what I did and a diagram that tripage did..
 
1 - 9 of 9 Posts
Top