Honda CBR 600RR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
448 Posts
Discussion Starter #1
I went down last winter. just let it sit while i bought the repair parts over the winter. got her all back togerher and now she wont start. Well it wont even try to turn the motor over. I took the timeing cover off (the small one) and tried to turn the engine over by hand but couldnt.

When i went down i hit the stator cover side. I broke the stator cover. when i got the new stator in it looked the same as the old one. n e ideas on my problem pm if you want
 

·
Registered
Joined
·
448 Posts
Discussion Starter #2
any help please
 

·
Registered
Joined
·
2,120 Posts
You took the timing cover off and tried to turn that bolt and you couldn't get the motor to turn. Wow. Pull the plugs out and then try. If that doesn't help...you have a lot more work on your hands.
 

·
Registered
Joined
·
448 Posts
Discussion Starter #4
so i was thinking my bike was fine when i had the stator cover off. I pulled the cover back off and the engine turned just fine. I have some marks on the inside bore of the stator. So im thinking the id is not big enough. I work in a machine shop so do you guys think i can turn that id bigger so that it slips on. Or do you think it will fri the stator. i all ready bought it so if i mess it up i still have to get a different one.
 

·
Registered
Joined
·
2,120 Posts
You're saying that the stator ( coiled wire part ) will not fit inside the magneto? I would replace the messed up part. I have a stator and a magneto for an '06, don't know if its the same as the '07 but look into a real fix before a modified fix.

Also, you have the dowel pins in the stator cover correct?
 

·
Registered
Joined
·
448 Posts
Discussion Starter #6
i didnt at frist but now i have them in. The guy that sold me the stator said he thinks he gave me the wrong one. im waiting on it before i do nething else to the bike.
 
1 - 6 of 6 Posts
Top