Honda CBR 600RR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
Hi,

Took my bike out of winter storage and it wont start. It will turn over, but not start. Went and bought a new battery since that one was 7 years old and the same thing. I did what i always do, which is fill the tank to the top and put in fuel stabilizer and ran it for about 15 min before covering it for the winter. I did this same thing last year and it started right up after not riding it for 4 months. I smell gas from the exhaust, brand new battery checked at the place i bought it at before i left, it was fully charged. So i tried the WOT trick, and the strange this is thats the only time it will start...WOT turn it over and it will fire up about the 3rd try (third try being WOT turning over engine for 5 seconds, then stopping) but as soon as i let off the gas it dies. Then i try to start it with no gas and it wont start. That doesnt make sense to me, i thought these bikes wouldnt start with the WOT? Any ideas would be appreciated. Thanks.
 

·
Registered
Joined
·
7,442 Posts
when you get it running with wot, you gotta feather the throttle for a few seconds and it should catch and run on it's own
 

·
Registered
Joined
·
32 Posts
Discussion Starter #3
i should rephrase my above post...yeah thats what i do when it gets going in WOT i let off a little bit but feather the gas for like 10 seconds i then let off the gas slowly and thats when it dies. It wont start at all if i dont do the WOT trick, and many times it wont even start with that. Maybe ill just keep trying, just keeps draining my battery so i have to plug in the tender for an hour then try again. Ive tried the WOT thing at least a dozen times, at least it will start with that...just wont keep running on its own. I dont think its the gas, only 4 months and with stabilizer in it?
 

·
BOTY 2014 Winner
Joined
·
4,903 Posts
You have fouled plugs.

The wot trick cuts off the injectors so the bike is starting on residual fuel in the cylinders

If you can get it started you'll have to hold the throttle to keep it running until you get some good temp in the cylinders. It will probably run ok after that.

If not, you'll need to change your plugs
 

·
Registered
Joined
·
32 Posts
Discussion Starter #5 (Edited)
yep, it finally started. Did the wot thing a few more times and it finally worked. This time i put ear plugs in and just let her rip WOT until i felt it was okay to ease off. I have D and D exhaust so its louder than hell WOT. Anyways...after it warmed up, took it for a spin and it rides like always. Super great!

I wonder how many RRs the techs see come in and all they do is the WOT trick and it works? oh well. Thanks again guys. Off to ride.
 

·
BOTY 2014 Winner
Joined
·
4,903 Posts
You started it and let it ding off the limiter? Geez man that poor bike!

You only have to hold about 3000 rpm lol
 
1 - 6 of 6 Posts
Top