Honda CBR 600RR Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Just got my r3 from the dealer and noticed a hose under the bike and a small amount of fluid under it. Guy at the dealer said it’s normal and it’s some sort of overflow. Is this true? Doesn’t look like oil because my oil is clean. And when I picked the bike up today the battery was dead because it was sitting for a month, is this also normal? The guys put a brand new battery in and haven’t had a problem yet.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #2
Oh and also it has a full Yoshimura exhaust on it and if I rev it high and let off the throttle it’ll make a loud pop. Not every time but often. It has a power commander on it for the quickshifter but the dealer disconnected the quickshifter because I don’t wanna use moto gp shifting. I’m assuming he also has it connected to the exhaust right? I read that not having a power commander will make the exhaust pop
 

·
Registered
Joined
·
5,056 Posts
Pop is unburnt fuel igniting.

Learn GP shifting, it's better..

IDK about quickshifter, maybe learn to use it?

Show us pics of bike and some details of tune done before you bought it?
 

·
Registered
Joined
·
620 Posts
The pipe underneath will be an overflow of some sort, best bet it to consult with a Yamaha R3 forum for accurate advice.
Flat battery could have been because it was old, they can die if left unattended die to a parasitic drain like an alarm or loose connection or something... The new battery should be fine though.

As above for the popping, check an R3 forum too for correct powercommander settings if it's been fiddled with.

(not wanting to push you away, obvs, but a specific forum will probably have all the answers :) )

Deffo post pics tho.
 
1 - 5 of 5 Posts
Top