Problem with my 2008 600rr - 600RR.net
General Discussion General Honda CBR600RR Motorcycle Talk - please place mods, tech tips and off topic threads in the correct forums.

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 01-21-2018, 08:31 AM Thread Starter
Training Wheel Hero
 
johnfi91's Avatar
 
Join Date: Feb 2016
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Problem with my 2008 600rr

Hey guys!!i would need your help!!I have a 2008 cbr600rr with 38000km..my bike is in very good condition!!before three days a problem appeared..as I was out for a ride I stopped to buy something and when I went back to the bike it didn't started right away..I didn't give much attention because It ride really well the rest of the day..tomorrow the problem got worst!!!the bike started in the morning without problem but after a little while that I went to started again it didn't fired up!!
THE PROBLEM:when I am turning the key the bike turn on but the hiss, fi and the hesd lights stay on..pump doesn't prime!!as I was searching around for a possible cause because I had some problems with the stop button before I cleaned some connections..the start button and the hiss connection..after that my bike started..I turn in off and try again and the same happened..as I was searching for the problem again I moved a little the starter relay I hear the pump priming and the hiss fi and hesd lights turn off..the bike started right away..I turn in off turn it on and the same problem again..I touch the connections at the same spot and the pump primed again!!I tried one more time and this time the bike didn't start..I was there for 1-2hours but nothing happened..today I went to the bike and it started right away..I went for a ride and the bike run great!!no problems at all..I came but home turn off..and when I turn it on the same problem was there!!pump didn't prime hiss fi and hesd lights on!!what do you think it's the problem?
johnfi91 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome