Got Two Odd Issues - 600RR.net
General Discussion General Honda CBR600RR Motorcycle Talk - please place mods, tech tips and off topic threads in the correct forums.

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 04-27-2018, 06:35 PM Thread Starter
Knee Dragger
 
Join Date: Apr 2018
Location: Aiken, SC
Posts: 109
Thanks: 1
Thanked 36 Times in 31 Posts
Feedback Score: 1 reviews
Got Two Odd Issues

Got my insurance auction bike on the road this week, though the new fairing set doesn't arrive until Wednesday.

Two little issues I haven't been able to resolve:

The ABS light goes on and stays on even when I'm going well above 6mph. But I don't have the ABS model. I did put on a new instrument cluster. Are there different clusters for ABS vs. non ABS. I think I checked part numbers and they were the same.

Anyone know how to turn it off?

The position light doesn't illuminate. Not getting any voltage at the plug. It's on the same fuse as the headlights I'd imagine. Something being amiss with the wiring on that little pigtail would be odd but that could be it unless I'm not considering something obvious.
Bat-1 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-29-2018, 10:11 PM
 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 14,330
Thanks: 598
Thanked 728 Times in 591 Posts
Feedback Score: 91 reviews
Can you show a picture of your light that is coming on and the other light that doesn't turn on.




http://tripageled.com/store/
Owner
Tristan Page
[email protected]
[email protected]
Dual low / Dual High beam led headlights. OEM appearance
http://tripageled.com/store/index.ph...product_id=236
Integrated Gear Indicator installed inside your cluster
http://tripageled.com/store/index.ph...product_id=116
tripage is offline  
post #3 of 6 (permalink) Old 05-01-2018, 06:22 PM Thread Starter
Knee Dragger
 
Join Date: Apr 2018
Location: Aiken, SC
Posts: 109
Thanks: 1
Thanked 36 Times in 31 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by tripage View Post
Can you show a picture of your light that is coming on and the other light that doesn't turn on.
Not much to show but pic is attached showing my ABS light on. It never goes off. I 100% do not have the 2011 ABS model. I may possibly have the ABS headlight/cluster wiring harness.

Also in pic is my uninstalled Position Light. It is plugged into harness but no light. If I plug it into the headlight connector it will light up so no bulb or functionality issues.

Both could be related to the ABS harness, which has one more wire, though why it would affect the position light is beyond me.

I thought of cutting the extra (orange striped) wire but it makes no sense that it would light the ABS light since none of the other ABS electronics exist on the bike.

Stumped.
Attached Thumbnails
Click image for larger version

Name:	IMG_20180501_155142.jpg
Views:	40
Size:	97.1 KB
ID:	199194  
Bat-1 is offline  
 
post #4 of 6 (permalink) Old 05-01-2018, 09:47 PM
Pocketbike Racer
 
Honda-Power's Avatar
 
Join Date: Aug 2017
Posts: 389
Thanks: 3
Thanked 126 Times in 107 Posts
Feedback Score: 0 reviews
Can you take out the led/whatever that illuminates the abs light? My guess is you have an abs cluster on a non abs bike, hence the light.

2003 Honda CBR600RR
- Renthal Sprockets (15/45) - DID 520ERV3
- Micron Slip on - Pair/EVAP delete
- SS front brake lines - Gilles Rearsets
Honda-Power is offline  
post #5 of 6 (permalink) Old 05-02-2018, 08:33 AM
 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 14,330
Thanks: 598
Thanked 728 Times in 591 Posts
Feedback Score: 91 reviews
The ABS led can be removed like stated above, that will solve that problem. Your pilot light should have power though. That is strange. Could check with a meter to make sure you have a ground connection/or power and see which one is missing to keep it from turning on. Worst case jump into the low beam on the headlight to keep it on.




http://tripageled.com/store/
Owner
Tristan Page
[email protected]
[email protected]
Dual low / Dual High beam led headlights. OEM appearance
http://tripageled.com/store/index.ph...product_id=236
Integrated Gear Indicator installed inside your cluster
http://tripageled.com/store/index.ph...product_id=116
tripage is offline  
post #6 of 6 (permalink) Old 05-07-2018, 08:41 PM Thread Starter
Knee Dragger
 
Join Date: Apr 2018
Location: Aiken, SC
Posts: 109
Thanks: 1
Thanked 36 Times in 31 Posts
Feedback Score: 1 reviews
Appreciate the advice. Just jumped the position light into the low beam wire and all is well.

I checked the parts schematics again and the ABS cluster is indeed different (one number different), from the regular cluster. Didn't think to ask before I bought it on eBay.

Now that I know I can turn it off it doesn't really bother me :)
Bat-1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome