Crack or normal! - 600RR.net
General Discussion General Honda CBR600RR Motorcycle Talk - please place mods, tech tips and off topic threads in the correct forums.

 
LinkBack Thread Tools
post #1 of 14 (permalink) Old 08-11-2018, 09:59 AM Thread Starter
Knee Dragger
 
cips007's Avatar
 
Join Date: Nov 2017
Posts: 131
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
Just been cleaning my bike and notice what looks like a crack on the left side back of engine to the right of the spacer. Can anyone confirm this is actually the shape of the alloy or is it a crack (centre of the photo to the right of the rectangle shape!
Attached Thumbnails
Click image for larger version

Name:	0F163A9E-12AF-40C1-B313-D4BEDE42A7EA_1533995954721.jpg
Views:	94
Size:	9.5 KB
ID:	199769  

Last edited by cips007; 08-11-2018 at 05:52 PM.
cips007 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 08-11-2018, 05:05 PM
Knee Dragger
 
Join Date: Jul 2012
Posts: 195
Thanks: 3
Thanked 56 Times in 52 Posts
Feedback Score: 1 reviews
The photo isn't the best but that looks like a crack to me.
Smalls599 is offline  
post #3 of 14 (permalink) Old 08-11-2018, 05:42 PM Thread Starter
Knee Dragger
 
cips007's Avatar
 
Join Date: Nov 2017
Posts: 131
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
Ah damn...was hoping not,It’s identical on the right hand side too in exactly the same shape and place...any ideas what could cause this and is it safe to use the bike!?!

Last edited by cips007; 08-11-2018 at 05:45 PM.
cips007 is offline  
 
post #4 of 14 (permalink) Old 08-13-2018, 06:52 AM
Knee Dragger
 
Join Date: Jul 2012
Posts: 195
Thanks: 3
Thanked 56 Times in 52 Posts
Feedback Score: 1 reviews
I sold my '05 so I can't confirm that it's not a casting mark, it's just a really odd shape to be one. Has the bike been downed? Stunted? Was the bolt tightened down for any reason (over torqued)? That would be my assumption, but again I'm going off the picture.
Smalls599 is offline  
post #5 of 14 (permalink) Old 08-13-2018, 12:53 PM Thread Starter
Knee Dragger
 
cips007's Avatar
 
Join Date: Nov 2017
Posts: 131
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
I’m almost certain it’s not been down,
I have give it a bit of a rub with sandpaper and it’s disappeared!! So hoping it’s a casting mark?
cips007 is offline  
post #6 of 14 (permalink) Old 08-13-2018, 02:15 PM Thread Starter
Knee Dragger
 
cips007's Avatar
 
Join Date: Nov 2017
Posts: 131
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
Can anyone with an 03-05 confirm there’s has these?
cips007 is offline  
post #7 of 14 (permalink) Old 08-13-2018, 08:18 PM
Knee Dragger
 
Speak917's Avatar
 
Join Date: Nov 2015
Location: Chicago
Posts: 223
Thanks: 34
Thanked 45 Times in 40 Posts
Garage
Feedback Score: 0 reviews
I have an 03 and it doesn't look like it has the issue you are referencing. I know this bike has never been down FYI.... I attached a picture as well.
Attached Thumbnails
Click image for larger version

Name:	CBR 2003.JPG
Views:	62
Size:	59.3 KB
ID:	199789  

Speak917
Speak917 is offline  
post #8 of 14 (permalink) Old 08-13-2018, 10:39 PM Thread Starter
Knee Dragger
 
cips007's Avatar
 
Join Date: Nov 2017
Posts: 131
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
Thank you for your time and the photo of yours,so I definitely have an issue on mine!!! I’ve lightly sanded this out,but am assuming if it’s a crack then it will reappear!!
Firstly, is it safe to use like this as I’m assuming this part carries the weight of the engine?and secondly,is there anything I can do apart from what seems like I’ve been duped and may have to swap my engine?

Last edited by cips007; 08-13-2018 at 10:49 PM.
cips007 is offline  
post #9 of 14 (permalink) Old 08-13-2018, 11:09 PM
Knee Dragger
 
Join Date: Jul 2012
Posts: 195
Thanks: 3
Thanked 56 Times in 52 Posts
Feedback Score: 1 reviews
Remove the bolt and see if you can get a pick or a feeler gauge in there. If so than you have your answer.

For a crack like that, just get it welded up. No need to replace the motor
Smalls599 is offline  
post #10 of 14 (permalink) Old 08-14-2018, 04:49 AM Thread Starter
Knee Dragger
 
cips007's Avatar
 
Join Date: Nov 2017
Posts: 131
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
I’ll take a look at the bolt today,is this serious as I’ve not really noticed it befor now and don’t have anywhere local to try and weld?
cips007 is offline  
post #11 of 14 (permalink) Old 08-14-2018, 06:44 AM
Knee Dragger
 
Join Date: Jul 2012
Posts: 195
Thanks: 3
Thanked 56 Times in 52 Posts
Feedback Score: 1 reviews
I'm not going to say one way or another if it's "ok" for you to ride it. I'm going off a low resolution photo on a cell phone lol. If that is for sure a crack then it should be addressed sooner rather than later.
Smalls599 is offline  
post #12 of 14 (permalink) Old 08-14-2018, 02:28 PM Thread Starter
Knee Dragger
 
cips007's Avatar
 
Join Date: Nov 2017
Posts: 131
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
Photo after a light sandpaper rub and wire wool,assuming if it was a crack then it was just surface!?!
Attached Thumbnails
Click image for larger version

Name:	FC18DF62-8DE8-4B57-A650-313640DD24E5_1534271281600.jpg
Views:	47
Size:	8.9 KB
ID:	199793  
cips007 is offline  
post #13 of 14 (permalink) Old 08-17-2018, 07:52 PM
AMA Supersport Racer
 
Join Date: Apr 2011
Location: Phx
Posts: 962
Thanks: 10
Thanked 199 Times in 174 Posts
Feedback Score: 0 reviews
Looks like a scratch.

'06 F4i- Yoshimura RS-3C, Racetech springs and valves, Ohlin's rear shock, steel brake lines, 520 conversion. 87k miles and counting.....
'08 600RR- Stripped trackbike. CRG shorty brake lever, goodridge front brake lines
'15 1000RR- weekend toy
------Disclaimer: I can't spell------
bored&stroked is offline  
post #14 of 14 (permalink) Old 08-20-2018, 09:25 PM
Training Wheel Hero
 
Join Date: Jul 2013
Posts: 50
Thanks: 5
Thanked 1 Time in 1 Post
Feedback Score: 2 reviews
On my 05 I had crack looking things just like that, too. It wasn't a crack though, it just looked like it. Same thing underneath the valve cover... On those plates that go on top of the cams, those things had "cracks" on them, too. Still runs fine. 22k miles
youwrong is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome