Cold start above 3k rpm? - 600RR.net
General Discussion General Honda CBR600RR Motorcycle Talk - please place mods, tech tips and off topic threads in the correct forums.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 11-14-2018, 05:04 PM Thread Starter
Training Wheel Hero
 
Kramk's Avatar
 
Join Date: Nov 2018
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Cold start above 3k rpm?

I was wondering why my bike rose a little over 3k rpm when i started it this morning. It usually doesent get that high. Usually my bikes cold start is around 2k. But this morning i started it & it was very high and sounded like i was reving the engine when i wasnt. But the bike hasnt been started in like 2 days and was very cold this morning around 35 fahrenheit. Could this be why? It went back to normal idle after warming up around 1300-1400 rpm. Just scared me when i turned it on and heard the rpms alot higher than usual. If anyone could clarify on this that would be much appreciated.
Kramk is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-14-2018, 05:35 PM
BOTY 2014 Winner
 
Join Date: Oct 2013
Posts: 4,577
Thanks: 14
Thanked 1,043 Times in 849 Posts
Garage
Feedback Score: 3 reviews
holy hell dude... your bike is fine just ride it.
wibbly is offline  
post #3 of 5 (permalink) Old 11-14-2018, 07:14 PM
Pocketbike Racer
 
498cm3's Avatar
 
Join Date: Aug 2017
Posts: 322
Thanks: 318
Thanked 60 Times in 55 Posts
Feedback Score: 0 reviews
Normal when it's cold weather, at least it is with mine.
498cm3 is offline  
 
post #4 of 5 (permalink) Old 11-16-2018, 08:58 AM
AMA Supersport Racer
 
Lyoha's Avatar
 
Join Date: Apr 2014
Location: Annapolis Area
Posts: 862
Thanks: 14
Thanked 172 Times in 151 Posts
Feedback Score: 0 reviews
Yeah, mine does the same. I just shut it off and restart. The cold idle drops to about 2k the second time.
Lyoha is offline  
post #5 of 5 (permalink) Old 12-05-2018, 02:00 PM
Pocketbike Racer
 
Arjay67's Avatar
 
Join Date: Apr 2016
Posts: 495
Thanks: 2
Thanked 165 Times in 135 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by Lyoha View Post
Yeah, mine does the same. I just shut it off and restart. The cold idle drops to about 2k the second time.
Ditto. However, I think I need to replace the 'choke'. I suspect it's a water heated wax pellet on the throttle body.

06 CBR 600 RR
Arjay67 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome