bazzaz z afm inaccurate suggestions HELP - 600RR.net
Exhaust & Fuel Delivery Tips on how to get the most out of your bike

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 07-09-2013, 03:15 AM Thread Starter
Knee Dragger
 
Join Date: Nov 2012
Posts: 100
Thanks: 4
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
bazzaz z afm inaccurate suggestions HELP

Hey guys I just installed my arrow headers and bazzaz z-fi + z-afm. I did the PAIR mod while installing the z-fi. Starting the bike there wasn't/isn't an fi light. I rode around for about 30min data logging with a clear map and the bike is at a complete loss of power (which i expected due to change in headers). After applying suggested values I went out to datalog again, this time I went out for about 45min freeway and street. The bike struggles to RPM past 7k majority of all throttle positions seem to make the bike bog more than actually accelerating. The bike sounds like it idles well but when riding she is like a 250cc or less. After checking the 2nd sessions suggestions the zafm recommended that numerous cells run at +50, or +70. It seemed to want me to add 36 to many of the same cells it suggested in the prior session. So far the zafm seems to want extreme suggestions that will only make the bike run worse (if that's even possible). I bought the zafm so that I wouldn't have to dyno but i'm starting to think I had too high of hopes with the zafm. I would really appreciate some help and advice as to what is going on or what I should do. The target AFR is set to 13.0 and at idle AFR is 16.0+.

2009 600rr used on the street. 91 octane. Arrow headers, hyperflo slip-on,
and z-fi/zafm
legiteuphoria is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-11-2013, 07:41 PM Thread Starter
Knee Dragger
 
Join Date: Nov 2012
Posts: 100
Thanks: 4
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
No one?
The bike struggles as soon as it hits the 5k rpm mark but I have no FI light. I've been checking my fuel line and it seems to not be as straight as I would like but I can't see the fuel line being the issue since the bike runs fine until 5k rpms. Please Help
legiteuphoria is offline  
post #3 of 6 (permalink) Old 07-28-2013, 12:35 PM
Training Wheel Hero
 
Join Date: Jan 2006
Location: Patagonia - Argentina
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Those values doesn't look good . Do you have your windows in english language?
The numbers in windows must be (i.e) 10,000.00 NOT 10.000,00.
I hope it helps.
zetacbr is offline  
 
post #4 of 6 (permalink) Old 08-01-2013, 11:55 AM
AMA Supersport Racer
 
rlee350's Avatar
 
Join Date: Feb 2011
Location: Los Angeles, CA
Posts: 532
Images: 1
Thanks: 14
Thanked 31 Times in 25 Posts
Feedback Score: 0 reviews
Call bazzaz they are very helpful.

Sent from Motorcycle.com Free App
rlee350 is offline  
post #5 of 6 (permalink) Old 08-01-2013, 11:56 AM
AMA Supersport Racer
 
rlee350's Avatar
 
Join Date: Feb 2011
Location: Los Angeles, CA
Posts: 532
Images: 1
Thanks: 14
Thanked 31 Times in 25 Posts
Feedback Score: 0 reviews
Also make sure you have the latest version of the software. I noticed the last version before the fixed one now threw some weird readings.

Sent from Motorcycle.com Free App
rlee350 is offline  
post #6 of 6 (permalink) Old 08-04-2013, 07:36 PM Thread Starter
Knee Dragger
 
Join Date: Nov 2012
Posts: 100
Thanks: 4
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
I'm having a fuel starvation issue guys, but thank you, Bazzaz is not to blame. Just me
legiteuphoria is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome