black smoke - 600RR.net
Exhaust & Fuel Delivery Tips on how to get the most out of your bike

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 12-04-2015, 11:11 PM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2015
Location: australia
Posts: 13
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
black smoke

So usually i ride by myself so i havent noticed this before but i rode in a group today and as i took off fairly hard a few people noticed a fair amount of black smoke come out of the pipe. Thought it could have just been carbon build up as i havent had a good ride in a while but thought i might get some ideas from you guys.

No smoke at idol or just cruising around, only under heavy acceleration.

Its an 07 with a full micron exhaust and power commander. I brought the bike like this and the previous owner had it dyno tuned by a honda dealer. Does smell a bit rich while its running.

Also i went for a good blast today, filled up before i left, 170km later and i have 2 bars left on the fuel guage.

Does this sound like its just running rich or could it be something else?
wrenna is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 12-04-2015, 11:43 PM
Knee Dragger
 
TheFozz08's Avatar
 
Join Date: Feb 2014
Location: Orlando, FL
Posts: 195
Thanks: 21
Thanked 23 Times in 20 Posts
Feedback Score: 1 reviews
Fuel usage seems normal for a spirited ride. The fuel gauge isn't quite linear. Try filling up again and see how much fuel you actually used, then do the math for mpg or L/100km. I get an average of 42 mpg or 5.6 L/100km, but I hardly ever push it and I cruise at 4-5k rpm most of the time. Closer to 30-35 mpg or 7.8-6.7 L/100km is normal for hard riding.
What do you mean by "i havent had a good ride in a while"? How long has the bike been sitting? How long since your last fill-up before this ride?

2006 CBR600RR - First and current bike
2000 Subaru Outback - First and current cage
1982 CB650SC - Fixed and sold

System: Phanteks Enthoo Primo, 3570k @4.4, 2x7950 CF, 16GB 1600MHz, Maximus V Formula, 2xWD Black 1TB raid0, WD Red 2TB, 840 Evo 240GB, Corsair AX850
Watercooling: Swiftech MCP655 pump, Swiftech Apogee HD CPU, 2xSwiftech Komodo 7950, Stock motherboard block, Custom reservoir, 2xAlphacool UT60 240, Alphacool XT45 360

TheFozz08 is offline  
post #3 of 6 (permalink) Old 12-05-2015, 12:20 AM
Moto GP Racer
 
Join Date: Feb 2009
Location: Paradise of C. Cali
Posts: 4,886
Thanks: 1,040
Thanked 662 Times in 618 Posts
Feedback Score: 1 reviews
09 w/ full Arrow system, PCV and dyno tune from Doug Chandler's (local shop owner) map from his son Jett's race bike (07)

gets 32-35 mpg, and have bit of soot in/around exhaust exit....

Don't have any reports of black smoke on accel ....

Do you mean "smokes like an old diesel at full throttle"?

How much smoke?
tary preisser is offline  
 
post #4 of 6 (permalink) Old 12-05-2015, 12:41 AM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2015
Location: australia
Posts: 13
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
It hasnt been sitting i just havent had time to get out of town and open it up. Filled up 2 weeks ago before today.

As for how much smoke i dont know exactly as i didnt see it and havent tried to replicate it yet. From what i can gather it wasnt as bad as an old diesel but it was noticeable.
wrenna is offline  
post #5 of 6 (permalink) Old 12-05-2015, 01:06 AM
Knee Dragger
 
TheFozz08's Avatar
 
Join Date: Feb 2014
Location: Orlando, FL
Posts: 195
Thanks: 21
Thanked 23 Times in 20 Posts
Feedback Score: 1 reviews
So old fuel isn't the issue. Could be bad quality fuel or over-fuelling from the tune.
Could also be lack of air. How long since the air filter has been changed?

2006 CBR600RR - First and current bike
2000 Subaru Outback - First and current cage
1982 CB650SC - Fixed and sold

System: Phanteks Enthoo Primo, 3570k @4.4, 2x7950 CF, 16GB 1600MHz, Maximus V Formula, 2xWD Black 1TB raid0, WD Red 2TB, 840 Evo 240GB, Corsair AX850
Watercooling: Swiftech MCP655 pump, Swiftech Apogee HD CPU, 2xSwiftech Komodo 7950, Stock motherboard block, Custom reservoir, 2xAlphacool UT60 240, Alphacool XT45 360

TheFozz08 is offline  
The Following User Says Thank You to TheFozz08 For This Useful Post:
tary preisser (12-05-2015)
post #6 of 6 (permalink) Old 12-05-2015, 01:18 AM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2015
Location: australia
Posts: 13
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I only run 98, 95 if i have to.

Its got a k&n filter in it but havent got around to checking how clean it is. Ive only had the bike about 4 months. Might be something to look at.

Thanks
wrenna is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome