installed exhaust, i have a concern. - 600RR.net
Exhaust & Fuel Delivery Tips on how to get the most out of your bike

 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 03-06-2007, 04:39 AM Thread Starter
 
Join Date: Aug 2006
Posts: 500
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
installed exhaust, i have a concern.

OK so i installed a new exhaust. Upon test ride i notice that the bike lags everywhere. Off idle and all the way up to the higher RPMs. I guess after 10k RPMS is where it really kicks but since the bottom end lags so damn much its hard to tell if theres any gains at all or if it just feels quicker cause the lower end was lagging. Coming out of lower speed corners in a higher gear cruising around town, if i get on the gas a little it just falls on its face. Thats how bad it is.


I was planning on getting the bike tuned on the Dyno but im begining to feel the exhaust is worthless. Is it normal for the bike to lose power when you install an exhaust before you tune the thing?
slipper is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 03-06-2007, 08:33 AM
AMA Supersport Racer
 
Fooldog01's Avatar
 
Join Date: Dec 2005
Location: Gillsville, GA
Posts: 1,408
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My guess is you are running lean and you need a PC3 to smooth the curve back up and get some more fuel to match the better flow. I will let someone else either confirm or smash my guess though.

madbrown75 on adding Acetone to your gasoline:
Quote:
Originally Posted by madbrown75 View Post
"I'll try it and let you guys know. I am not scared."

07' 600RR Red/Black
Akrapovic Slipon ~ Motovation Axle & Fork Sliders ~ Shogun Frame Sliders ~ Puig Screen ~ OEM Cowl ~ Sylvania SS Bulbs ~ Modded Hotbodies Flushies ~ PC'ed Rearsets, Heatshield, Levers & Pass Pegs ~ LP Rear Blinkers ~ Painted Subframe ~
Fooldog01 is offline  
post #3 of 11 (permalink) Old 03-06-2007, 09:00 AM
 
Join Date: Oct 2005
Posts: 1,316
Images: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 6 reviews
Slip-on or Full?.. How many miles are on your bike as well?+
05Ryde is offline  
 
post #4 of 11 (permalink) Old 03-06-2007, 09:16 AM
Ride Red
 
AFP520's Avatar
 
Join Date: Nov 2006
Location: NJ/PA
Posts: 2,041
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 1 reviews
It's not leaking at all right?

+1 for PC3!
AFP520 is offline  
post #5 of 11 (permalink) Old 03-06-2007, 09:19 AM
 
Join Date: Oct 2005
Posts: 1,316
Images: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 6 reviews
Quote:
Originally Posted by AFP520 View Post
It's not leaking at all right?

+1 for PC3!
Yeah....I saw another one of his post and he mentioned a Moriwaki Full titanium exhaust was on its way.. Your going to need to get it mapped especially since its a full exhaust..
05Ryde is offline  
post #6 of 11 (permalink) Old 03-06-2007, 11:43 AM Thread Starter
 
Join Date: Aug 2006
Posts: 500
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yes its a full exhaust. i've noticed on the forum that people install a full exhaust without a PCIII and there may be some backfiring and minor drivability issues but i've never seen an issue with the bike bogging down.
slipper is offline  
post #7 of 11 (permalink) Old 03-06-2007, 05:56 PM
 
Join Date: Sep 2004
Posts: 886
Images: 47
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
are you sure your exhaust is a genuine moriwaki exhaust? i've seen your for sale pics and the exhaust looks whacked out...not trying to be mean or anything, just an honest observation that every moriwaki exhaust i've seen pics of look nothing like yours...at all.
sheetone is offline  
post #8 of 11 (permalink) Old 03-07-2007, 01:28 AM Thread Starter
 
Join Date: Aug 2006
Posts: 500
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
OK its not the exhaust, it was a matter of uploading a map temporarily until i get the custom tune a week from now.
slipper is offline  
post #9 of 11 (permalink) Old 03-07-2007, 07:16 AM
 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 14,330
Thanks: 598
Thanked 728 Times in 591 Posts
Feedback Score: 91 reviews
You can try and disconnect the battery for a couple of minutes to reset your sensors then go out for a ride...T




http://tripageled.com/store/
Owner
Tristan Page
[email protected]
[email protected]
Dual low / Dual High beam led headlights. OEM appearance
http://tripageled.com/store/index.ph...product_id=236
Integrated Gear Indicator installed inside your cluster
http://tripageled.com/store/index.ph...product_id=116
tripage is offline  
post #10 of 11 (permalink) Old 03-07-2007, 11:51 AM Thread Starter
 
Join Date: Aug 2006
Posts: 500
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
even after i uploaded the map? thanks.
slipper is offline  
post #11 of 11 (permalink) Old 03-08-2007, 07:12 AM
 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 14,330
Thanks: 598
Thanked 728 Times in 591 Posts
Feedback Score: 91 reviews
If you are running without the pc...




http://tripageled.com/store/
Owner
Tristan Page
[email protected]
[email protected]
Dual low / Dual High beam led headlights. OEM appearance
http://tripageled.com/store/index.ph...product_id=236
Integrated Gear Indicator installed inside your cluster
http://tripageled.com/store/index.ph...product_id=116
tripage is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome