remove eventual metal shavings? - 600RR.net
Engine Tech This forum will be dedicated for internal Engine threads , discussions, upgrades etc etc

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 06-06-2014, 09:45 AM Thread Starter
Training Wheel Hero
 
Join Date: May 2014
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
remove eventual metal shavings?

Hi,

i low sided a couple weeks (my first crash ever) ago on my CBR600RR 06 - the right engine cover has a hole and i lost all oil. When i removed the engine cover i saw a few metal shavings inside the case. i'm not sure if those shavings are from the low side or not.. well...
so i took the cover off and put clear plastic wrap on engine so no dust would get in..

what should i do now? i have 4 quarts of oil ready and the oil filter and a new engine cover.
i heard i should get something like scotch bright to get the old black "silicone" removed from engine and case. can i use acethone or alcohol or go gone to clean it? or should i stay away from that?
how do i get all eventual metal shavings out of the engine? should i use a magnet? should i clean it any other way? is it even possible to get metal shavings out? they could be anywhere in the engine...
should i clean the engine cover somehow (the inside) ?i i got it used so i don't know what happened with it before and with what liquid or so it got in contact with... so if i should clean it - what is best?

what kind of black "silicone" should i use to reconnect the engine cover with the engine? and how much should i use? can i/do i need to screw in the bolts immediately ? (i assume so) and how long should i wait before i can fill in oil ? to make sure the silicone is dry and not gonna get somehow into the oil?

thanks for the info!!!

i also have to change the clutch cable .. and after doing those 2 things i really hope it'll run again !!!

thanks!!
nicebiker is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-25-2014, 01:20 AM
Training Wheel Hero
 
Join Date: Jun 2014
Location: AZ
Posts: 33
Thanks: 4
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
The metal shavings are most likely from the impact of the case breaking. It is unlikely that the top end (pistons/rings/ cylinder head) received enough of an impact to jar any metal loose.

If I were you I would remove the right side cover completely, and let all the oil drain out. Then get a lot of rags and wipe as many surfaces as possible to get more of the contaminants.

For the old silicone on the case mating surfaces use a razor to remove the remnants of silicone. This works better and is not as messy as solvents.

You stated you have a new right side cover. You also must have a new gasket. Do not proceed without one. Also, I like Yamalube gasket sealant, but Honda probably has something similar. Purchase some sealant when you are getting that gasket.

Install the clutch cable into cover at this time per service manual.

Now for the install. Wipe the mating surface of case with alcohol. Also wipe the mating surface of case cover with alcohol. Let dry. Next put a very small bead of sealant around entire case surface, and put a very small bead of sealant around case cover mating surface. Let both dry for 5 minutes. Now install the gasket onto case or cover (whichever is easier) and now install the cover to the case. Torque the bolts per specification. Wipe away excess sealant and allow to cure for 24 hours.

Next, install drain plug. Pour 1 or 2 quarts of oil into bike and then let drain out in order to flush case of any more contaminants. I would use cheap car oil since you are going to drain it anyways, but this is up to you.

Finally, install oil filter and torque drain plug. Fill bike with your favorite 4 stroke oil.

You should be good to go, but if you are still worried about contaminants (which I wouldn't be) then let your bike idle for 5 minutes, and then change the oil and oil filter again.

"Don't be jealous that I've been chatting online with babes all day. Besides, we both know that I'm training to be a cage fighter."
Radracer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome