Bike runs on idle dies when throttle is given - 600RR.net
Engine Tech This forum will be dedicated for internal Engine threads , discussions, upgrades etc etc

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 09-02-2015, 02:16 AM Thread Starter
I LOVE MY BIKE
 
Slickrick600's Avatar
 
Join Date: Oct 2011
Location: Canada
Posts: 692
Thanks: 25
Thanked 78 Times in 73 Posts
Garage
Feedback Score: 4 reviews
Bike runs on idle dies when throttle is given

Titles pretty much speaks for itself. So I am at the very end of my rebuild and the issue i am having is when I engage my throttle at all it kills me engine. Played with my idle cable doesn't do anything. Need some insight in this ASAP please help!!!!

Honda CBR600rr 06 road/track
https://www.600rr.net/vb/showthread.php?t=287820
^The How To: Inspect a bike for Purchase^
-------------------------------------------------------
https://www.600rr.net/vb/showthread.php?t=287064
^My Build/Upgrade Thread^
-------------------------------------------------------
http://www.facebook.com/markstewin
^My Facebook^ Live in or Near Windsor Ont. Add me. lets ride.
Slickrick600 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-08-2015, 09:34 PM
AMA Supersport Racer
 
jawsolsen333's Avatar
 
Join Date: Feb 2015
Location: Darien, IL
Posts: 592
Thanks: 60
Thanked 45 Times in 39 Posts
Feedback Score: 0 reviews
Maybe your throttle bodies are super dirty, bad battery?
jawsolsen333 is offline  
post #3 of 3 (permalink) Old 02-04-2016, 04:22 PM
AMA Supersport Racer
 
jawsolsen333's Avatar
 
Join Date: Feb 2015
Location: Darien, IL
Posts: 592
Thanks: 60
Thanked 45 Times in 39 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Slickrick600 View Post
Titles pretty much speaks for itself. So I am at the very end of my rebuild and the issue i am having is when I engage my throttle at all it kills me engine. Played with my idle cable doesn't do anything. Need some insight in this ASAP please help!!!!
or your fuel injectors are screwed up, dirty?
jawsolsen333 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome