F1 code - 600RR.net
Engine Tech This forum will be dedicated for internal Engine threads , discussions, upgrades etc etc

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 11-28-2015, 12:46 AM Thread Starter
Training Wheel Hero
 
Join Date: Nov 2015
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
F1 code

I hav 07 600rr just cleaned my tank fuel pump spark plug and the head of 4 cylinders. .and after clean up i just only kept 3 ltr of fuel on it..and started the bike .bike started and there's F1 lights on....is it due to?low fuel in my tank after the whole cleanup
Rabin13 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 11-28-2015, 01:55 AM
Pocketbike Racer
 
AJ26's Avatar
 
Join Date: Sep 2012
Posts: 269
Thanks: 21
Thanked 19 Times in 19 Posts
Feedback Score: 0 reviews


Check code and tell us what code you get.
Eg.
Two Long Flash = 2
Three Short Flash = 3
= Code 23
AJ26 is offline  
post #3 of 6 (permalink) Old 11-28-2015, 02:41 AM Thread Starter
Training Wheel Hero
 
Join Date: Nov 2015
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No code it only remains constant after my engiene is started when it engiene is off it doesn't blink
Rabin13 is offline  
 
post #4 of 6 (permalink) Old 11-28-2015, 04:20 AM
Pocketbike Racer
 
AJ26's Avatar
 
Join Date: Sep 2012
Posts: 269
Thanks: 21
Thanked 19 Times in 19 Posts
Feedback Score: 0 reviews
Try to clear codes and recheck for codes
Follow under heading Clearing DTC
AJ26 is offline  
post #5 of 6 (permalink) Old 11-28-2015, 04:22 AM Thread Starter
Training Wheel Hero
 
Join Date: Nov 2015
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It doesnot blink i tried a lot remains constant after i start the engiene
Rabin13 is offline  
post #6 of 6 (permalink) Old 11-28-2015, 05:24 AM
BOTM winner 03/15
 
dkid's Avatar
 
Join Date: May 2013
Location: Bristol, UK
Posts: 2,308
Thanks: 405
Thanked 352 Times in 321 Posts
Garage
Feedback Score: 5 reviews
F1 code

Quote:
Originally Posted by Rabin13 View Post
It doesnot blink i tried a lot remains constant after i start the engiene

I don't think you need to short the plug on 07+ (could be wrong but that's what I read). Make sure bike is in neutral and kickstand is down. FI light won't flash a code otherwise.

Have a good read through this thread. It's an old sticky but there are more up to date posts relevant to your year/model.

https://www.600rr.net/vb/showthread.php?t=85319

P.S you'll probably get better answers if you post in the troubleshooting section of the forum.

UK '08 CBR600RR build thread: link *SOLD*
BOTM Winner 03/15


Last edited by dkid; 11-28-2015 at 05:27 AM.
dkid is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome