Trouble with eliminating o2 sensor - 600RR.net
Engine Tech This forum will be dedicated for internal Engine threads , discussions, upgrades etc etc

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 12-03-2015, 07:02 AM Thread Starter
Training Wheel Hero
 
titun92's Avatar
 
Join Date: Aug 2015
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Trouble with eliminating o2 sensor

hey guys
im tryng to eliminate the o2 sensor.
im cancling it with the o2 eliminator that i got from ebay:

O2 Oxygen Lambda Sensor Eliminator for Honda Honda CBR 600 RR 2007 2014 | eBay

before the install i had these mods:
its 600RR 07 | 70k Kilometers
Two Brothers slip on
MJS mid pipe
dyno power commander 5

and than i had the FI code 23 ...

so i got the o2 eliminator from ebay
installed it , and still having the same problem FI 23.

tryed to delete the codes with disconecting the battery and than reseting the ecu with the jumping the wires in DLC :

https://www.600rr.net/vb/15-general-d...ecu-reset.html

even tryed to disconect the DYNO and delete the codes still having the same code fi 23...

by the way i checked the eliminator with multimeter it showed me 330ohm resistence
and tryed to do this "DIY" with only resistor and not the plug that i got from ebay :

https://www.600rr.net/vb/70-diy-write...liminator.html

have no idea what to do
maybe anyone had the same issue and could help me

Last edited by titun92; 12-03-2015 at 07:44 AM.
titun92 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-04-2016, 03:23 PM
AMA Supersport Racer
 
jawsolsen333's Avatar
 
Join Date: Feb 2015
Location: Darien, IL
Posts: 592
Thanks: 60
Thanked 45 Times in 39 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by titun92 View Post
hey guys
im tryng to eliminate the o2 sensor.
im cancling it with the o2 eliminator that i got from ebay:

O2 Oxygen Lambda Sensor Eliminator for Honda Honda CBR 600 RR 2007 2014 | eBay

before the install i had these mods:
its 600RR 07 | 70k Kilometers
Two Brothers slip on
MJS mid pipe
dyno power commander 5

and than i had the FI code 23 ...

so i got the o2 eliminator from ebay
installed it , and still having the same problem FI 23.

tryed to delete the codes with disconecting the battery and than reseting the ecu with the jumping the wires in DLC :

https://www.600rr.net/vb/15-general-d...ecu-reset.html

even tryed to disconect the DYNO and delete the codes still having the same code fi 23...

by the way i checked the eliminator with multimeter it showed me 330ohm resistence
and tryed to do this "DIY" with only resistor and not the plug that i got from ebay :

https://www.600rr.net/vb/70-diy-write...liminator.html

have no idea what to do
maybe anyone had the same issue and could help me
Have you by chance taken out the airbox?
jawsolsen333 is offline  
post #3 of 3 (permalink) Old 03-20-2016, 04:37 PM Thread Starter
Training Wheel Hero
 
titun92's Avatar
 
Join Date: Aug 2015
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yes i did .
but of course i returned everything to its original place .

after all this i melted into the MJS mid pipe a plug for OEM O2 Sensor to eliminate the eliminator :D
and still having the code with o2 sensor originaly conected...
titun92 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome